17:00:01 <t8m> #startmeeting FESCO (2014-05-21)
17:00:01 <zodbot> Meeting started Wed May 21 17:00:01 2014 UTC.  The chair is t8m. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:08 <t8m> #meetingname fesco
17:00:09 <zodbot> The meeting name has been set to 'fesco'
17:00:09 <t8m> #chair abadger1999 dgilmore mattdm mitr notting nirik pjones t8m sgallagh mmaslano jwb
17:00:09 <t8m> #topic init process
17:00:09 <zodbot> Current chairs: abadger1999 dgilmore jwb mattdm mitr mmaslano nirik notting pjones sgallagh t8m
17:00:17 <pjones> Hello, party people.
17:00:17 <sgallagh> I'm here but I have a hard stop in one hour
17:00:20 <t8m> Hi all
17:00:38 * notting is here
17:00:41 <nirik> morning
17:00:44 <t8m> sgallagh, hopefully we will be able to finish by that time
17:01:10 <mitr> Hello
17:01:33 <abadger1999> Greetings
17:01:51 * jsmith lurks
17:01:54 <t8m> dgilmore, mattdm, around?
17:02:01 <dgilmore> t8m: yep
17:02:11 <jwb> hi
17:02:11 * mattdm is here
17:02:18 <t8m> ok, let's start
17:02:38 <t8m> #topic #1178 Fedora 21 scheduling strategy
17:02:44 <t8m> .fesco 1178
17:02:46 <zodbot> t8m: #1178 (Fedora 21 scheduling strategy) – FESCo - https://fedorahosted.org/fesco/ticket/1178
17:03:19 <t8m> Anything else to discuss today regarding to scheduling?
17:03:29 <dgilmore> ive announced to devel-aanounce the dates for mass rebuild and side tag completion
17:03:30 <sgallagh> Actually, I think I just forgot to remove the 'meeting' keyword last week.
17:03:39 <dgilmore> I think we are good
17:04:27 <t8m> OK, moving on
17:04:41 <t8m> #topic #1221 Product working group activity reports
17:04:48 <t8m> .fesco 1221
17:04:50 <zodbot> t8m: #1221 (Product working group activity reports) – FESCo - https://fedorahosted.org/fesco/ticket/1221
17:05:05 <mattdm> there are some notes in the ticket
17:05:11 <t8m> #info See the notes in the ticket
17:05:15 <mattdm> :)
17:05:49 <mattdm> I don't think cloud has any cross-project things to note... as mentioned there we're working on some of the issues around ostree and mirroring
17:06:48 <sgallagh> In Server, we know we need to sync up with release engineering and work out the install media situation
17:06:56 <dgilmore> thats going to take a lot of focus and effort
17:07:44 <dgilmore> sgallagh: from what I can tell its nothing different to what we make today, you need to work with the anaconda guys to support your use cases
17:07:44 <t8m> jwb, nothing from workstation group?
17:07:58 <jwb> not this week
17:08:08 <t8m> ok
17:08:11 <t8m> moving on
17:08:18 <sgallagh> dgilmore: I'm not sure we need any anaconda changes either. We can discuss that later.
17:08:26 <dgilmore> sgallagh: sure
17:08:36 <t8m> #topic #1250 F21 Self Contained Changes
17:08:44 <t8m> .fesco 1250
17:08:45 <zodbot> t8m: #1250 (F21 Self Contained Changes) – FESCo - https://fedorahosted.org/fesco/ticket/1250
17:09:04 <t8m> Review Board 2.0 -    http://fedoraproject.org/wiki/Changes/ReviewBoard2
17:09:12 <t8m> Serf 0.4.5 - ​http://fedoraproject.org/wiki/Changes/Serf_0.4.5
17:09:30 <mitr> +1 to all of them
17:09:41 <t8m> SSSD GPO-Based Access Control -    http://fedoraproject.org/wiki/Changes/SssdGpoBasedAccessControl
17:09:49 * sgallagh notes he updated the Review Board one this morning to note that it's landed in Rawhide.
17:10:00 * nirik is also +1 to them all.
17:10:02 <t8m> Web Application Authentication -     http://fedoraproject.org/wiki/Changes/Web_App_Authentication
17:10:21 <mattdm> +1 to all. and looking forward personally to the web app auth one
17:10:21 <t8m> I am +1 to all of them as well
17:10:21 <sgallagh> I'm +1 to all of them
17:10:28 <dgilmore> +1 to the all
17:10:34 <dgilmore> them
17:10:35 <abadger1999> +1
17:10:35 <notting> +1 to all
17:10:55 <t8m> pjones, ?
17:11:05 <pjones> +1
17:11:21 <pjones> (to all of them.)
17:12:06 <t8m> #agreed All self contained Changes for 2014-05-21 FESCo meeting are approved (+9, -0, 0:0)
17:12:43 <t8m> #info See https://fedorahosted.org/fesco/ticket/1250#comment:26 for the list of them
17:13:06 <t8m> #topic #1291 System Wide Change: BerkeleyDB 6 - https://fedoraproject.org/wiki/Changes/BerkeleyDB_6
17:13:13 <t8m> .fesco 1291
17:13:14 <zodbot> t8m: #1291 (F21 System Wide Change: BerkeleyDB 6 - https://fedoraproject.org/wiki/Changes/BerkeleyDB_6) – FESCo - https://fedorahosted.org/fesco/ticket/1291
17:13:23 <nirik> sounding more and more like we should just not do this
17:13:30 <nirik> (or do it but leave default as 5)
17:13:44 <notting> he did ask for another week, though
17:13:45 <pjones> nirik: leaving default as 5 does have some appeal.
17:13:55 <nirik> I'm fine waiting another week.
17:13:58 <t8m> nirik, +1 to definitely at least one of these solutions
17:14:13 * pjones can wait a week too.
17:14:19 <mattdm> moar weeks!
17:14:33 <sgallagh> Proposal: Require BerkeleyDB 6 to use a new name (bdb6?) and leave the default as BerkeleyDB 5
17:14:42 <dgilmore> +1
17:14:58 <t8m> sgallagh, could you try to discuss it with hhorak directly?
17:14:58 <dgilmore> im okay waiting to decide
17:15:18 <t8m> I am +1 to deferring to next week as well
17:15:59 <notting> +1 to defer
17:16:06 * abadger1999 can wait but leans toward sgallagh's proposal
17:16:07 <mitr> +1 to defer
17:16:14 <sgallagh> I don't really see the advantage to delaying the decision further. It looks like other distros are avoiding BDB 6 as well
17:17:31 <t8m> sgallagh, I'd leave up to the maintainer whether he wants the renamed bdb6 or no bdb 6 in Fedora at all
17:17:51 <t8m> I see +6 to deferring
17:17:52 <sgallagh> t8m: That's fair.
17:18:06 <t8m> if I count nirik and pjones as +1
17:18:08 <mitr> sgallagh: The one-more-week request was motivated by seeing whether we can get away with not having 6 at all
17:18:12 <sgallagh> In that case, I'll revise the proposal to state that
17:18:15 <pjones> t89which you should, yes.
17:18:19 <pjones> t8m: even.
17:18:35 * nirik nods
17:18:37 <sgallagh> #action sgallagh to talk to hhorak directly
17:19:18 <t8m> #agreed The definitive decision is deferred to next week
17:19:24 <t8m> Moving on
17:19:38 <t8m> #topic #1309 F21 System Wide Change: Web Assets - http://fedoraproject.org/wiki/Changes/Web_Assets
17:19:44 <t8m> .fesco 1309
17:19:46 <zodbot> t8m: #1309 (F21 System Wide Change: Web Assets - http://fedoraproject.org/wiki/Changes/Web_Assets) – FESCo - https://fedorahosted.org/fesco/ticket/1309
17:20:58 <mitr> +1
17:21:15 <dgilmore> im +1 abadger1999 whats the fpc's thoughts?
17:21:20 <t8m> I am +1
17:21:37 <abadger1999> +1
17:21:51 <abadger1999> I think FPC has been generally very happy with how patches has worked on the guidelines.
17:21:57 <nirik> +1 here
17:22:11 <abadger1999> I don't see anything in the FPC section of the Change that would raise red flags in FPC
17:22:17 <pjones> +1
17:22:47 <sgallagh> +1
17:23:13 <notting> +1
17:23:21 <mattdm> +1
17:23:45 <t8m> #agreed F21 System Wide Change: Web Assets is approved (+9, -0, 0:0)
17:23:58 <t8m> #Next week chair
17:24:04 <t8m> #topic Next week chair
17:25:40 <abadger1999> It's been a while since I've chaired
17:25:44 <abadger1999> Sign me up
17:26:03 <t8m> #action abadger1999 will chair the meeting next week
17:26:11 <t8m> #topic Open floor
17:26:37 <t8m> Anything for Open floor?
17:26:38 <sgallagh> Shall we as FESCo formally thank rbergeron for her time as FPL?
17:27:07 <mattdm> sgallagh +1
17:27:10 <t8m> +1
17:27:10 <dgilmore> sgallagh: when she steps down sure
17:27:37 <dgilmore> i imagine there will not be a replacement for her overnight
17:29:56 * sgallagh shrugs
17:30:07 <sgallagh> Now or later, I suppose the sentiment is the same
17:30:49 <dgilmore> sgallagh: no opposed to now, just feel like the right time to do so is when she actually leaves the role
17:31:03 * t8m agrees with dgilmore
17:32:01 <pjones> yeah, I think we should wait and do so at the appropriate time.
17:32:47 <sgallagh> Withdrawn
17:32:55 <t8m> Anything else for Open floor?
17:33:12 <t8m> If not, I'll close the meeting in a minute.
17:33:50 <dgilmore> nothing here
17:35:01 <t8m> #endmeeting