#fedora-meeting: FESCO (2012-06-18)

Meeting started by sgallagh at 17:00:54 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 17:04:52)
  2. #1221 Product working group activity reports (sgallagh, 17:05:22)
    1. ACTION: sgallagh to sync up with Base Design and see what they need from the Products. (sgallagh, 17:08:42)
    2. ACTION: sgallagh to write the first draft of a formal status update for WGs (sgallagh, 17:19:09)
    3. AGREED: ask the WGs for slightly-formal status reports to be delivered on the 30th of June. (+6, 0, -0) (sgallagh, 17:19:42)

  3. #1310 Reconsidering rpcbind's exception allowing it to start by default (sgallagh, 17:22:20)
    1. AGREED: defer for a week (sgallagh, 17:42:20)
    2. ACTION: sgallagh to work with steved (sgallagh, 17:42:33)

  4. #1311 Disable syscall auditing by default (sgallagh, 17:42:47)
    1. ACTION: mattdm to contact sgrubb and eparis (sgallagh, 17:57:05)
    2. AGREED: defer until next week for feedback from sgrubb and eparis, and mattdm contact them directly (+5, 0, -0) (sgallagh, 18:00:50)

  5. #1312 F22 System Wide Change: Replace Yum With DNF - http://fedoraproject.org/wiki/Changes/ReplaceYumWithDNF (sgallagh, 18:00:59)
    1. AGREED: Fedora 22 will use DNF by default, details will be worked out as we go (+7, 0, -0) (sgallagh, 18:40:48)

  6. Next week's chair (sgallagh, 18:40:55)
    1. dgilmore to chair next week's FESCo meeting (sgallagh, 18:41:36)

  7. Open Floor (sgallagh, 18:41:40)
    1. http://fedoraproject.org/wiki/FESCo_election_policy#Schedule says elections are twice a year (dgilmore, 18:51:18)
    2. https://admin.fedoraproject.org/voting/results/fesco-f20 would be jwb and kalev (nirik, 18:51:19)
    3. http://fedoraproject.org/wiki/FESCo_election_policy#Filling_Vacant_Seats (dgilmore, 19:06:53)
    4. Fesco to hold a special election to fill one or more vacant seats (abadger1999, maybe others). Terms will last until that seat would normally be re-voted. PASSED (+1:5, 0:2, -1:0) (abadger1999, 19:29:38)
    5. Also filling pjones's seat (abadger1999, 19:29:58)


Meeting ended at 19:41:06 UTC (full logs).

Action items

  1. sgallagh to sync up with Base Design and see what they need from the Products.
  2. sgallagh to write the first draft of a formal status update for WGs
  3. sgallagh to work with steved
  4. mattdm to contact sgrubb and eparis


Action items, by person

  1. mattdm
    1. mattdm to contact sgrubb and eparis
  2. sgallagh
    1. sgallagh to sync up with Base Design and see what they need from the Products.
    2. sgallagh to write the first draft of a formal status update for WGs
    3. sgallagh to work with steved
  3. steved
    1. sgallagh to work with steved


People present (lines said)

  1. sgallagh (154)
  2. pjones (108)
  3. nirik (86)
  4. mattdm (78)
  5. abadger1999 (61)
  6. dgilmore (60)
  7. t8m (30)
  8. steved (29)
  9. amluto (23)
  10. zodbot (16)
  11. jreznik_q10 (15)
  12. jwb (14)
  13. adamw (12)
  14. randomuser (3)
  15. mjg59 (2)
  16. mitr (0)
  17. notting (0)
  18. kylem (0)
  19. mmaslano (0)


Generated by MeetBot 0.1.4.