#fedora-meeting: FESCO (2014-06-25)

Meeting started by dgilmore at 17:03:52 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 17:04:01)
  2. #1310 Reconsidering rpcbind's exception allowing it to start by default (dgilmore, 17:05:22)
    1. https://fedorahosted.org/fesco/ticket/1310 (dgilmore, 17:05:27)
    2. ACTION: kylem to test and harass steved to find out if things can be made to work for nfsv3 (dgilmore, 17:17:59)

  3. #1311 Disable syscall auditing by default (dgilmore, 17:18:31)
    1. https://fedorahosted.org/fesco/ticket/1311 (dgilmore, 17:18:33)
    2. AGREED: turn off syscall auditing for all processes by default. we will reevaluate when we get info from the perf team (6-0-0) (dgilmore, 17:38:39)

  4. #1312 F22 System Wide Change: Replace Yum With DNF - http://fedoraproject.org/wiki/Changes/ReplaceYumWithDNF (dgilmore, 17:38:52)
    1. https://fedorahosted.org/fesco/ticket/1312 (dgilmore, 17:38:57)
    2. ACTION: dgilmore will look back at last weeks minutes and update the ticket appropriately (dgilmore, 17:40:58)

  5. Next week's chair (dgilmore, 17:41:14)
    1. ACTION: nirik to run next weeks meeting (dgilmore, 17:42:21)

  6. Open Floor (dgilmore, 17:42:27)
    1. jreznik to be election wrangler (dgilmore, 17:57:25)
    2. AGREED: Will finalize current schedule and remove 'no earlier than' from milestones. (+5,0,0) (nirik, 18:04:49)


Meeting ended at 18:07:26 UTC (full logs).

Action items

  1. kylem to test and harass steved to find out if things can be made to work for nfsv3
  2. dgilmore will look back at last weeks minutes and update the ticket appropriately
  3. nirik to run next weeks meeting


Action items, by person

  1. dgilmore
    1. dgilmore will look back at last weeks minutes and update the ticket appropriately
  2. kylem
    1. kylem to test and harass steved to find out if things can be made to work for nfsv3
  3. nirik
    1. nirik to run next weeks meeting


People present (lines said)

  1. dgilmore (72)
  2. mattdm (37)
  3. nirik (36)
  4. abadger1999 (23)
  5. kylem (23)
  6. mitr (16)
  7. jreznik (16)
  8. pjones (13)
  9. zodbot (7)
  10. amluto (6)
  11. jwb (2)
  12. pingou (1)
  13. mmaslano (0)
  14. sgallagh (0)
  15. t8m (0)


Generated by MeetBot 0.1.4.