#fedora-meeting: FESCO (2014-08-20)
Meeting started by thozza at 17:04:28 UTC
(full logs).
Meeting summary
- init process (thozza, 17:04:48)
 
- #1178 Fedora 21 scheduling strategy (thozza, 17:08:36)
  - AGREED: Go into
    freeze the day after we have a usable TC. revisit schedule next
    meeting to see if we need to adjust/delay/change anything.
    (+6) (thozza,
    17:24:56)
 
  - ACTION: dgilmore will
    send the heads-up on devel list once we have TC (day before
    freeze) (thozza,
    17:25:24)
 
 
- #1322 F21 Changes - Progress on Changes Freeze (thozza, 17:25:43)
  - ACTION: thozza will
    update the ticket asking for update on Changes progress (thozza,
    17:28:58)
 
 
- #1330 F22 System Wide Change: Perl 5.20 - https://fedoraproject.org/wiki/Changes/perl5.20 (thozza, 17:29:12)
  - AGREED: F22 System
    Wide Change: Perl 5.20 has been approved (+6) (thozza,
    17:34:42)
 
 
- #1331 The package pipelight violates Fedora guidelines regarding (thozza, 17:34:56)
  - ACTION: sgallagh to
    discuss proper review policy with the approver. (sgallagh,
    17:38:46)
 
 
- #1332 F22 retire orphan packags after 4 weeks instead of once per release (thozza, 17:53:22)
  - ACTION: sgallagh to
    talk to maintainer as well (previous topic) (sgallagh,
    17:53:45)
 
  - ACTION: thozza ask
    reporter to move the discussion to the devel list (thozza,
    18:04:37)
 
 
- #1333 OpenJDK maintainer refuses to address F20->F21 upgrade bug once per release (thozza, 18:04:48)
  - https://fedoraproject.org/wiki/Upgrading_Fedora_using_yum#To_Fedora_21_pre-release
    should work (kalev,
    18:14:57)
 
  - AGREED: Ask jvanek to
    make f20->f21 upgrades result in a working system, reasonably
    similar to a clean f21 install. FESCo declares BZ 1130247 to be a
    blocker for F21 Beta. (+6) (thozza,
    18:19:57)
 
 
- Next week's chair (thozza, 18:20:34)
  - nirik to chair next week’s meeting (thozza,
    18:23:56)
 
 
- Open Floor (thozza, 18:24:11)
 
Meeting ended at 18:32:41 UTC
(full logs).
Action items
  - dgilmore will send the heads-up on devel list once we have TC (day before freeze)
 
  - thozza will update the ticket asking for update on Changes progress
 
  - sgallagh to discuss proper review policy with the approver.
 
  - sgallagh to talk to maintainer as well (previous topic)
 
  - thozza ask reporter to move the discussion to the devel list
 
Action items, by person
  -  dgilmore 
    - dgilmore will send the heads-up on devel list once we have TC (day before freeze)
 
  
 
  -  sgallagh 
    - sgallagh to discuss proper review policy with the approver.
 
    - sgallagh to talk to maintainer as well (previous topic)
 
  
 
  -  thozza 
    - thozza will update the ticket asking for update on Changes progress
 
    - thozza ask reporter to move the discussion to the devel list
 
  
 
People present (lines said)
  - thozza (59)
 
  - nirik (47)
 
  - sgallagh (45)
 
  - jvanek (32)
 
  - mitr (28)
 
  - kalev (27)
 
  - jwb (10)
 
  - dgilmore (7)
 
  - zodbot (5)
 
  - mmaslano (0)
 
  - mattdm (0)
 
  - t8m (0)
 
Generated by MeetBot 0.1.4.