#fedora-meeting: FESCO (2014-10-15)

Meeting started by nirik at 17:00:11 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:11)
  2. #1322 F21 Changes - Progress at Change Checkpoint: 100% Code Complete Deadline (nirik, 17:01:54)
    1. https://fedorahosted.org/fesco/ticket/1322 (nirik, 17:01:54)
    2. https://fedoraproject.org/wiki/Changes/jQuery no contingency; postpone (mitr, 17:04:31)
    3. AGREED: postpone this change. (+6,0,0) (nirik, 17:05:49)
    4. https://fedoraproject.org/wiki/Changes/FormatSecurity; ignore contingency (reverting the change), get someone to verify status (mitr, 17:06:18)
    5. AGREED: bug 1078901 Format Security - done/approved, will ask for a status update on the bug (+6,0,0) (nirik, 17:10:38)
    6. https://fedoraproject.org/wiki/Changes/u-boot_syslinux, contingency: “ make sure all supported boards work with arm-boot-config and use it as a fallback. ” (mitr, 17:11:11)
    7. http://fedoraproject.org/wiki/Architectures/ARM/Supported_Platforms (mattdm, 17:36:39)
    8. AGREED: 1078911 u-boot syslinux by default is blocking beta (+5,1,0) (nirik, 17:42:17)
    9. https://fedoraproject.org/wiki/Changes/PrivateDevicesAndPrivateNetwork no contingency needed, no known progress, proposal: propose (mitr, 17:43:19)
    10. AGREED: 1084102 PrivateDevices?=yes and PrivateNetwork?=yes For Long-Running Services is postponed (+6,0,0) (nirik, 17:46:04)
    11. https://fedoraproject.org/wiki/Changes/%28A%29Periodic_Updates_to_Cloud_Images , no contingency needed (mitr, 17:46:25)
    12. AGREED: 1091299 (A)Periodic Updates to Cloud Images - (+6,0,0) (nirik, 17:56:02)
    13. https://fedoraproject.org/wiki/Changes/Smaller_Cloud_Image_Footprint , no cintingency needed (mitr, 17:56:49)
    14. change is ready for beta, no action needed. (nirik, 17:57:24)
    15. https://fedoraproject.org/wiki/Changes/Web_Assets , no contingency needed. (mitr, 17:58:16)
    16. AGREED: 998583 Web Assets - postpone to f22 (+6,0,0) (nirik, 18:00:19)
    17. AGREED: atomic cloud work ongoing this week, still approved to land (+6,0,0) (nirik, 18:12:56)
    18. will ping mariadb and mesos maintainers again since their changes seem done. (nirik, 18:14:22)

  3. #1350 Updates Policy should require inter-dependent packages be submitted together (nirik, 18:15:37)
    1. https://fedorahosted.org/fesco/ticket/1350 (nirik, 18:15:38)
    2. AGREED: Make policy changes now, defer enforcement until later (+6,0,0) (nirik, 18:30:03)

  4. #1355 Please select Engineering Representiatve for the new Fedora Council (nirik, 18:30:20)
    1. https://fedorahosted.org/fesco/ticket/1355 (nirik, 18:30:21)
    2. HELP: all this should be added to the fesco elections page or a council page or somewhere better than meeting minutes. (mattdm, 18:43:04)
    3. AGREED: Draft of fedora council represenative selection process to be written up and ratified next week. (+5,0,0) (nirik, 18:46:11)
    4. ACTION: dgilmore-bne to send out announcement of nomination period starting. (nirik, 18:48:57)
    5. ACTION: jwb to write up draft of selection policy document for next week (nirik, 18:49:15)

  5. Next week's chair (nirik, 18:49:21)
    1. mattdm to chair next week. (nirik, 18:51:50)

  6. Open Floor (nirik, 18:51:55)


Meeting ended at 18:54:08 UTC (full logs).

Action items

  1. dgilmore-bne to send out announcement of nomination period starting.
  2. jwb to write up draft of selection policy document for next week


Action items, by person

  1. dgilmore
    1. dgilmore-bne to send out announcement of nomination period starting.
  2. dgilmore-bne
    1. dgilmore-bne to send out announcement of nomination period starting.
  3. jwb
    1. jwb to write up draft of selection policy document for next week


People present (lines said)

  1. nirik (163)
  2. mattdm (87)
  3. dgilmore-bne (72)
  4. jwb (66)
  5. mitr (55)
  6. kalev (30)
  7. tflink (21)
  8. adamw (17)
  9. zodbot (17)
  10. pjones (8)
  11. halfie (3)
  12. taquilla (1)
  13. misc (1)
  14. mmaslano (0)
  15. sgallagh (0)
  16. t8m (0)
  17. thozza (0)
  18. dgilmore (0)


Generated by MeetBot 0.1.4.