#fedora-meeting: FESCO (2014-12-17)

Meeting started by nirik at 18:00:06 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:06)
  2. ticket #1349 Fedora 22 scheduling strategy (and beyond) (nirik, 18:02:22)
    1. AGREED: keep ticket open for early jan meeting. (+6,0,0) (nirik, 18:14:29)

  3. ticket #1370 requesting exception for linking include-what-you-use with llvm-static (nirik, 18:15:10)
    1. AGREED: static linking approved (+6,0,0) (nirik, 18:19:07)

  4. ticket #1372 "Workstation" Product defaults to wide-open firewall (nirik, 18:19:33)
    1. AGREED: defer to january meeting (+5,0,0) (nirik, 18:29:15)

  5. ticket #1373 F22 System Wide Change: Perl 5.20 - https://fedoraproject.org/wiki/Changes/perl5.20 (nirik, 18:29:48)
    1. AGREED: Change approved (+7,0,0) (nirik, 18:33:00)

  6. ticket #1374 F22 Self Contained Changes (nirik, 18:33:08)
    1. AGREED: preupgrade-assistant change approved (+5,0,0) Bind change will be moved to system wide (nirik, 18:48:35)
    2. AGREED: bind system wide change approved (+5,0,0) (nirik, 18:56:13)

  7. ticket #1375 F22 System Wide Change: Ruby on Rails 4.2 - https://fedoraproject.org/wiki/Changes/Ruby_on_Rails_4.2 (nirik, 18:56:19)
    1. AGREED: Change is approved (+6,0,0) (nirik, 18:58:45)

  8. ticket #1376 F22 System Wide Change: UEFI Secure Boot Blacklist Updates - https://fedoraproject.org/wiki/Changes/UEFISecureBootBlacklistUpdates (nirik, 18:58:53)
    1. AGREED: Change is approved (+6,0,0) (nirik, 19:00:40)

  9. next meeting chair (nirik, 19:00:47)
    1. ACTION: sgallagh to chair jan 7th meeting (nirik, 19:03:13)

  10. Open Floor (nirik, 19:03:17)


Meeting ended at 19:06:19 UTC (full logs).

Action items

  1. sgallagh to chair jan 7th meeting


Action items, by person

  1. sgallagh
    1. sgallagh to chair jan 7th meeting


People present (lines said)

  1. nirik (106)
  2. sgallagh (51)
  3. thozza (37)
  4. dgilmore (31)
  5. jwb (26)
  6. mattdm (25)
  7. jreznik (18)
  8. zodbot (14)
  9. kalev (10)
  10. pjones (6)
  11. jzb (3)
  12. kushal (2)
  13. mcatanzaro (2)
  14. randomuser (2)
  15. Mohamed_Fawzy (1)
  16. mmaslano (0)
  17. mitr (0)
  18. stickster (0)
  19. t8m (0)


Generated by MeetBot 0.1.4.