#fedora-meeting: FESCO (2015-02-18)

Meeting started by jwb at 18:00:36 UTC (full logs).

Meeting summary

  1. init process (jwb, 18:00:37)
  2. F22 System Wide Change: RpmOstree - Server side composes and (jwb, 18:03:14)
    1. https://fedorahosted.org/fesco/ticket/1390 (jwb, 18:03:16)
    2. AGREED: Approve RpmOstree change (+1: 7, -1: 0, 0: 1) (jwb, 18:17:28)
    3. Further documentation and release notes blurbs would be appreciated (jwb, 18:17:49)

  3. F22 System Wide Change: Atomic Host - (jwb, 18:18:03)
    1. https://fedoraproject.org/wiki/Changes/AtomicHost (jwb, 18:18:03)
    2. https://fedorahosted.org/fesco/ticket/1396 (jwb, 18:18:03)
    3. AGREED: FESCo tentatively approves the AtomicHost Change. nirik will work with walters and jzb to clarify things on the Change page (+1: 8, -1: 0, 0:0) (jwb, 18:55:43)
    4. AtomicHost stays under Cloud for the time being. (jwb, 18:56:25)

  4. F21 privacy issue, Geolocation done for every install (jwb, 18:56:55)
    1. https://fedorahosted.org/fesco/ticket/1411 (jwb, 18:56:56)
    2. https://fedoraproject.org/wiki/Anaconda_Boot_Options#geoloc (nirik, 19:01:59)
    3. AGREED: Make sure that the kernel boot option is listed on a wiki page somewhere and otherwise do nothing. (+1:9, -1:0, 0:0) (jwb, 19:07:39)

  5. anaconda password change is causing consternation among the (jwb, 19:07:58)
    1. https://fedorahosted.org/fesco/ticket/1412 (jwb, 19:07:59)
    2. https://fedorahosted.org/fesco/ticket/1412#comment:16 - does this mean that pwquality folks don't like this either. (rishi, 19:21:40)
    3. https://fedorahosted.org/fesco/ticket/1412#comment:16 (rishi, 19:31:49)
    4. https://lists.fedoraproject.org/pipermail/test/2015-February/125074.html (mcatanzaro, 19:36:00)
    5. AGREED: FESCo defers on this (jwb, 19:38:50)
    6. People seeing issue with seemingly strong passwords should file bugs. FESCo will revisit when all know bugs are resolved (jwb, 19:39:18)

  6. F22 System Wide Change: Systemd Package Split - (jwb, 19:39:49)
    1. https://fedoraproject.org/wiki/Changes/SystemdPackageSplit (jwb, 19:39:49)
    2. https://fedorahosted.org/fesco/ticket/1406 (jwb, 19:39:50)
    3. AGREED: FESCo denies this Change request (+1:1, -1:6, 0:0) (jwb, 19:45:49)

  7. Open Floor (jwb, 19:45:59)
    1. Please file Google Summer of Code proposals if you are interested (jwb, 19:46:58)
    2. https://fedoraproject.org/wiki/Changes/Xfce412 is the change page. I need to ping jreznik about it I guess. (nirik, 19:51:54)
    3. nirik to investigate late Xfce change (jwb, 19:52:42)
    4. sgallagh to chair next week (jwb, 19:55:06)
    5. NEED MOAR BUILD TOOLS (jwb, 19:58:43)


Meeting ended at 19:58:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwb (208)
  2. nirik (96)
  3. dgilmore (78)
  4. walters (65)
  5. rishi (55)
  6. ajax (54)
  7. sgallagh (40)
  8. thozza (40)
  9. jzb (22)
  10. stickster (18)
  11. zodbot (12)
  12. mcatanzaro (8)
  13. mitr (6)
  14. paragan (5)
  15. jreznik (4)
  16. msekleta (3)


Generated by MeetBot 0.1.4.