#fedora-meeting: FESCO (2015-02-25)

Meeting started by sgallagh at 18:01:14 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:01:14)
  2. #1367 Please define package manager expectations (sgallagh, 18:03:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1192182 (randomuser, 18:10:04)
    2. http://paste.fedoraproject.org/190420/42488857/ (nirik, 18:23:19)
    3. AGREED: FESCo takes no action (+8, 0, -0) (sgallagh, 18:35:28)

  3. #1388 Remove echoping from the distribution (sgallagh, 18:35:44)
    1. Ticket has resolved itself and will be closed (sgallagh, 18:37:33)

  4. #1326 change to fesco replacement process? (sgallagh, 18:37:43)
    1. ACTION: sgallagh to update the FESCo wiki with the new policy (sgallagh, 18:47:20)
    2. AGREED: New policy for filling vacated FESCo seats is approved (+7, 2, -0) (sgallagh, 18:47:58)

  5. #1417 Unresponsive maintainer - Axel Thimm - athimm (sgallagh, 18:48:03)
    1. Axel Thimm's packages will be orphaned. (sgallagh, 18:52:30)
    2. ACTION: nirik to perform the orphaning. (sgallagh, 18:52:40)

  6. #1416 F22 Changes - Progress at Change Checkpoint: Completion deadline (testable) (sgallagh, 18:53:05)
    1. AGREED: FESCo recommends that FPC grant a bundling exception for DHCP/BIND in Fedora 22. (+7, 0, -0) (sgallagh, 19:08:31)

  7. Next week's chair (sgallagh, 19:09:00)
    1. ACTION: ajax to chair next week's meeting (sgallagh, 19:10:09)

  8. Open Floor (sgallagh, 19:10:13)
    1. http://whenisgood.net/ykgweic/results/8dbmm43 (mitr, 19:18:55)


Meeting ended at 19:35:57 UTC (full logs).

Action items

  1. sgallagh to update the FESCo wiki with the new policy
  2. nirik to perform the orphaning.
  3. ajax to chair next week's meeting


Action items, by person

  1. ajax
    1. ajax to chair next week's meeting
  2. nirik
    1. nirik to perform the orphaning.
  3. sgallagh
    1. sgallagh to update the FESCo wiki with the new policy


People present (lines said)

  1. sgallagh (160)
  2. nirik (67)
  3. thozza (55)
  4. mitr (48)
  5. dgilmore (42)
  6. jwb (39)
  7. ajax (24)
  8. rishi (19)
  9. paragan (16)
  10. zodbot (15)
  11. randomuser (8)
  12. jreznik (7)
  13. akurtakov (6)
  14. mattdm (4)
  15. mkolman (1)


Generated by MeetBot 0.1.4.