#fedora-meeting: FESCO (2015-03-11)

Meeting started by thozza at 18:01:28 UTC (full logs).

Meeting summary

  1. init process (thozza, 18:01:28)
  2. #1412 anaconda password change is causing consternation among the user community please review this policy decision (thozza, 18:03:37)
    1. http://pkgs.fedoraproject.org/cgit/anaconda.git/log/?h=f22 has last commit 7 days ago (mitr, 18:08:11)
    2. ACTION: thozza to file a beta blocker bug for anaconda to get back to double-click for weak passwords (thozza, 18:12:39)
    3. the proposal in the ticket is outdated since the alpha is already out. The change should go into beta. (thozza, 18:12:56)
    4. ACTION: nirik to start a wiki page for discussion around the overall password policy (thozza, 18:15:36)

  3. #1420 policy change: admins (non-POC) should be able to retire packages (thozza, 18:16:07)
    1. AGREED: Allow also package admins to retire the package (+7, 0, -1) (thozza, 18:17:45)

  4. #1421 FESCO Decision on COPR/Playground in GNOME Software (thozza, 18:18:07)
    1. AGREED: FESCo agrees with changes proposed in https://fedorahosted.org/fesco/ticket/1421#comment:0 (+7, 0, -1) (thozza, 18:44:34)

  5. Next week's chair (thozza, 18:44:50)
    1. ACTION: sgallagh to update the Third_Party_Repos wiki page (sgallagh, 18:47:26)
    2. nirik to chair next week's meeting (thozza, 18:47:43)

  6. Open Floor (thozza, 18:47:52)
    1. Password policy wiki page started at https://fedoraproject.org/wiki/User:Kevin/Draft_Passwordpolicy (thozza, 18:51:07)


Meeting ended at 18:58:43 UTC (full logs).

Action items

  1. thozza to file a beta blocker bug for anaconda to get back to double-click for weak passwords
  2. nirik to start a wiki page for discussion around the overall password policy
  3. sgallagh to update the Third_Party_Repos wiki page


Action items, by person

  1. nirik
    1. nirik to start a wiki page for discussion around the overall password policy
  2. sgallagh
    1. sgallagh to update the Third_Party_Repos wiki page
  3. thozza
    1. thozza to file a beta blocker bug for anaconda to get back to double-click for weak passwords


People present (lines said)

  1. thozza (66)
  2. nirik (53)
  3. sgallagh (45)
  4. jwb (33)
  5. mitr (21)
  6. dgilmore (11)
  7. ajax (8)
  8. zodbot (7)
  9. t8m (5)
  10. Cydrobolt (3)
  11. paragan (2)
  12. rishi (0)


Generated by MeetBot 0.1.4.