#fedora-meeting: FESCO (2015-03-18)

Meeting started by nirik at 18:00:05 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:06)
  2. #1419 provenpackager request (FAS - nonamedotc) (nirik, 18:01:56)
    1. https://fedorahosted.org/fesco/ticket/1419 (nirik, 18:01:56)
    2. AGREED: request is approved (+5, 0, 0) (nirik, 18:04:51)
    3. https://fedorahosted.org/fesco/ticket/1312 (nirik, 18:06:49)

  3. #1312: F22 System Wide Change: Replace Yum With DNF - http://fedoraproject.org/wiki/Changes/ReplaceYumWithDNF (nirik, 18:07:40)
    1. https://fedorahosted.org/fesco/ticket/1312 (nirik, 18:07:41)
    2. please add stakeholders to ticket and see if we can gather consensus before next meeting (nirik, 18:12:08)
    3. continue in ticket with proposals, etc. (nirik, 18:26:30)

  4. Next weeks chair (nirik, 18:26:33)
    1. paragan to chair next week (nirik, 18:27:32)

  5. Open Floor (nirik, 18:27:36)
    1. FOSCo is starting up over the next few weeks. IRC: #fedora-outreach Trac/ticketing: https://fedorahosted.org/fosco (nirik, 18:37:24)


Meeting ended at 18:43:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (65)
  2. ajax (20)
  3. decause (16)
  4. mitr (14)
  5. dgilmore (11)
  6. thozza (9)
  7. paragan (8)
  8. jwb (8)
  9. zodbot (7)
  10. rishi (5)
  11. sgallagh (3)
  12. jreznik (3)
  13. mattdm (3)


Generated by MeetBot 0.1.4.