#fedora-meeting: FESCo (2015-06-03)

Meeting started by rishi at 18:00:08 UTC (full logs).

Meeting summary

  1. init process (rishi, 18:01:08)
  2. #1442 Admin and Commits privileges for Puppet package (rishi, 18:02:01)
    1. AGREED: Grant ACLs to gchamoul (+6) (rishi, 18:05:32)

  3. #1444 updates deliverables (rishi, 18:05:46)
    1. AGREED: Postpone and wait for dgilmore to return from the FAD. (+7) (rishi, 18:10:39)

  4. #1445 F23 Self Contained Changes (rishi, 18:10:55)
    1. AGREED: Let's explicitly ask things this week, and postpone taking a decision to next week (+7) (rishi, 18:24:56)

  5. Next week's chair (rishi, 18:25:52)
    1. paragan will chair next week's meeting (rishi, 18:26:52)

  6. Open Floor (rishi, 18:26:58)
    1. https://fedoraproject.org/wiki/Packaging:Per-Product_Configuration suggests grepping the RPM scripts should work. But then there are the kickstarts. (mitr, 18:34:03)


Meeting ended at 19:00:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rishi (57)
  2. sgallagh (47)
  3. nirik (24)
  4. thozza (24)
  5. mitr (15)
  6. gholms (10)
  7. jkurik (10)
  8. dgilmore (10)
  9. zodbot (9)
  10. jwb (9)
  11. paragan (7)
  12. ajax (4)
  13. paragn (0)


Generated by MeetBot 0.1.4.