#fedora-meeting: FESCO (2015-07-08)

Meeting started by paragan at 18:00:02 UTC (full logs).

Meeting summary

  1. init process (paragan, 18:00:02)
  2. #1445 F23 Self Contained Changes (paragan, 18:01:34)
    1. https://fedorahosted.org/fesco/ticket/1445 (paragan, 18:01:34)

  3. #1455 F23 System Wide Change: Standardized Passphrase Policy (paragan, 18:11:04)
    1. https://fedorahosted.org/fesco/ticket/1455 (paragan, 18:11:04)
    2. We need io.js change page updated with the information provided on devel mailing list (paragan, 18:18:39)
    3. AGREED: let's revisit this next time when draft gets ready for review (paragan, 18:19:26)

  4. #1456 F23 System Wide Change: Node.js 0.12 (paragan, 18:19:38)
    1. AGREED: F23 System Wide Change: Node.js 0.12 (+6, 1, -0) (paragan, 18:26:45)

  5. #1457 F23 System Wide Change: jQuery (paragan, 18:27:08)
    1. AGREED: F23 System Wide Change: jQuery (+6, 0, -0) (paragan, 18:34:05)

  6. #1458 F23 System Wide Change: IBus 1.5.11 (paragan, 18:34:09)
    1. AGREED: F23 System Wide Change: IBus 1.5.11 (+7, 0, 0) (paragan, 18:40:18)

  7. Next week's chair (paragan, 18:40:32)
    1. dgilmore to chair next week (paragan, 18:41:42)

  8. Open Floor (paragan, 18:41:49)


Meeting ended at 18:44:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. paragan (67)
  2. thozza (32)
  3. nirik (25)
  4. number80 (21)
  5. dgilmore (12)
  6. jwb (10)
  7. zodbot (9)
  8. ajax (7)
  9. lupinix (2)
  10. thozza2 (2)
  11. Southern_Gentlem (1)
  12. sgallagh (0)
  13. rishi (0)


Generated by MeetBot 0.1.4.