#fedora-meeting: FESCO (2015-07-15)

Meeting started by dgilmore at 18:00:49 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 18:00:50)
  2. #1247 List of release blocking deliverables (dgilmore, 18:02:53)
    1. https://fedorahosted.org/fesco/ticket/1247 (dgilmore, 18:02:54)

  3. #1427 List of release blocking deliverables (dgilmore, 18:04:48)
    1. ACCEPTED: work with program management to get a list of all deliverables for next weeks meeting (6,0,0) (dgilmore, 18:11:23)

  4. #1461 F23 System Wide Change: Layered Docker Image Build Service (dgilmore, 18:11:36)
    1. https://fedorahosted.org/fesco/ticket/1461 (dgilmore, 18:11:42)
    2. AGREED: F23 System Wide Change: Layered Docker Image Build Service approved (6,0,0) (dgilmore, 18:17:53)

  5. #1462 RPM Weak Dependencies and the install media compose process (dgilmore, 18:18:11)
    1. https://fedorahosted.org/fesco/ticket/1462 (dgilmore, 18:18:17)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1229701 (nirik, 18:41:47)
    3. AGREED: no consensus: Disallow weak dependencies on any package on the various install media of Fedora 23 (0,2,4) (dgilmore, 18:51:02)

  6. #1460 Worfkflow/guidelines for bugs requesting change to defaul preset policy (dgilmore, 18:51:57)
    1. https://fedorahosted.org/fesco/ticket/1460 (dgilmore, 18:52:02)
    2. ACCEPTED: update the docs to have people send pull requests via pagure and coummicate that as much as possible (7,0,0) (dgilmore, 19:11:44)

  7. Next week's chair (dgilmore, 19:12:22)
    1. sgallagh to run next weeks meeting (dgilmore, 19:13:53)

  8. Open Floor (dgilmore, 19:14:08)
    1. nirik continues to try and work on the passphrase policy (dgilmore, 19:15:34)


Meeting ended at 19:16:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dgilmore (130)
  2. sgallagh (55)
  3. thozza (51)
  4. nirik (45)
  5. number80 (33)
  6. jwb (16)
  7. zodbot (10)
  8. paragan (8)
  9. pjones (3)
  10. ajax (2)
  11. blackbird (1)
  12. rishi (0)
  13. hguemar (0)


Generated by MeetBot 0.1.4.