#fedora-meeting: FESCO (2015-09-09)

Meeting started by jwb at 18:00:14 UTC (full logs).

Meeting summary

  1. init process (jwb, 18:00:18)
  2. #1467 F23 Changes - Progress at Change Checkpoint: Completion deadline (jwb, 18:03:08)
    1. https://fedorahosted.org/fesco/ticket/1467 (jwb, 18:03:14)
    2. All changes are either in MODIFIED state or moved to f24 at this point (jwb, 18:04:26)

  3. #1472 Investigate mysterious enabled systemd presets (jwb, 18:05:12)
    1. https://fedorahosted.org/fesco/ticket/1472 (jwb, 18:05:13)
    2. AGREED: Disable acpid, ladvd, lttng-sessiond, disrv-admin, and packagekit-offline-update presets (+7, 0, -0) (jwb, 18:08:43)
    3. ACTION: sgallagh to submit a pull-request later today to fedora-release to remove those and add references to all the ones left. (sgallagh, 18:08:54)

  4. #1474 Non-responsive maintainer - Jef Spaleta (jwb, 18:10:08)
    1. https://fedorahosted.org/fesco/ticket/1474 (jwb, 18:10:09)
    2. AGREED: Orphan jspaleta's packages (+7, 0, -0) (jwb, 18:12:25)
    3. ACTION: nirik will orphan and mail devel list (jwb, 18:12:50)

  5. #1475 Darktable package retirement(?) (jwb, 18:14:50)
    1. https://fedorahosted.org/fesco/ticket/1475 (jwb, 18:14:51)
    2. https://fedorahosted.org/fpc/ticket/550#comment:2 (rishi, 18:20:51)
    3. AGREED: Retire darktable from the Fedora repositories. Request that the Workstation WG add darktable to the list of approved "Playground" repositories that are available in GNOME Software, but disabled by default. (+6, 0, -1) (sgallagh, 18:47:30)

  6. Next Week's Chair (jwb, 18:51:20)
    1. rishi to chair next week (jwb, 18:51:36)

  7. Open Floor (jwb, 18:51:44)
    1. ACTION: dgilmore to announce Beta freeze (jwb, 18:53:27)


Meeting ended at 18:58:12 UTC (full logs).

Action items

  1. sgallagh to submit a pull-request later today to fedora-release to remove those and add references to all the ones left.
  2. nirik will orphan and mail devel list
  3. dgilmore to announce Beta freeze


Action items, by person

  1. dgilmore
    1. dgilmore to announce Beta freeze
  2. nirik
    1. nirik will orphan and mail devel list
  3. sgallagh
    1. sgallagh to submit a pull-request later today to fedora-release to remove those and add references to all the ones left.


People present (lines said)

  1. jwb (125)
  2. rishi (50)
  3. sgallagh (47)
  4. nirik (41)
  5. number80 (24)
  6. zodbot (13)
  7. thozza (9)
  8. paragan (4)
  9. jkurik (4)
  10. linux-modder (1)
  11. ajax (0)
  12. hguemar (0)
  13. dgilmore (0)


Generated by MeetBot 0.1.4.