#fedora-meeting: FESCO (2016-02-19)

Meeting started by jwboyer at 17:00:17 UTC (full logs).

Meeting summary

  1. init process (jwboyer, 17:00:20)
  2. #1541 F24 System Wide Change: LiveUSBCreator as Primary Downloadable (jwboyer, 17:02:33)
    1. https://fedorahosted.org/fesco/ticket/1541 (jwboyer, 17:02:38)
    2. AGREED: LiveUSBCreator as Primary Downloadable is accepted for F24 (+5, -0, 1) (jwboyer, 17:19:20)
    3. Change owners need to follow up with rel-eng on signing and hosting requriements (jwboyer, 17:19:38)

  3. #1478 F24 Self Contained Changes (jwboyer, 17:19:50)
    1. https://fedorahosted.org/fesco/ticket/1478 (jwboyer, 17:19:51)
    2. AGREED: System Python is approved (+5, -1, 1) (jwboyer, 17:25:19)
    3. AGREED: Drop php-pear dependency for pecl modules is approved (+8, -0, 0) (jwboyer, 17:25:48)

  4. #1542 backintime - nonresponsive maintainer (jwboyer, 17:26:15)
    1. https://fedorahosted.org/fesco/ticket/1542 (jwboyer, 17:26:16)
    2. AGREED: Orphan backintime immediately and orphan the remainder of cicku's packages in one week's time if there is no further contact (+8, 0, 0) (jwboyer, 17:31:07)
    3. nirik to orphan backintime (jwboyer, 17:32:04)
    4. jwb to email devel list about the remainder of the packages (jwboyer, 17:32:13)

  5. #1517 Can coprs depend on third part repositories to be usable at runtime (jwboyer, 17:32:30)
    1. https://fedorahosted.org/fesco/ticket/1517 (jwboyer, 17:32:35)
    2. AGREED: package build in copr must be functional with requirements complying w/ Fedora licensing policies. Dependencies using third-party repositories are ok if they are non-essential at runtime (e.g Recommends/Suggest) (+8, -0, 0) (jwboyer, 17:38:30)

  6. next week's chair (jwboyer, 17:38:52)
    1. dgilmore to chair next week's meeting (jwboyer, 17:39:09)

  7. Open Floor (jwboyer, 17:39:15)
    1. the pungi change is close to completion, next week we will be seeking feedback on teh composes as we prepare to switch rawhide over (dgilmore, 17:42:29)


Meeting ended at 17:52:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwboyer (94)
  2. dgilmore (48)
  3. number80 (39)
  4. nirik (32)
  5. kalev (22)
  6. zodbot (19)
  7. jsmith (18)
  8. maxamillion (18)
  9. paragan (8)
  10. mhroncok (7)
  11. pviktori (1)
  12. sgallagh (0)
  13. jwb (0)


Generated by MeetBot 0.1.4.