#fedora-meeting: FESCO (2016-06-17)

Meeting started by sgallagh at 16:01:03 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:01:03)
  2. #1576 - Evaluate Workstation graphical upgrade Change status (sgallagh, 16:04:09)
    1. AGREED: FESCo requires a GO decision from two established members of the QA team. (+6, 0, -0) (sgallagh, 16:20:10)

  3. #1587 - Policy regarding packaging when upstream has chosen inappropriate name for package (sgallagh, 16:20:15)
    1. Proposal did not gather sufficient support from present members (+3, 3, 0) (sgallagh, 16:37:51)
    2. The existing naming guidelines provide some leeway for the choosing of the name. It is *recommended* to remain close to upstream, but this is not required. (sgallagh, 16:38:27)
    3. ACTION: tibbs|w to look into a clarifying statement (sgallagh, 16:45:18)

  4. Next week's chair (sgallagh, 16:45:25)
    1. number80 to chair next week's meeting. (sgallagh, 16:48:03)

  5. Open Floor (sgallagh, 16:48:08)


Meeting ended at 16:56:02 UTC (full logs).

Action items

  1. tibbs|w to look into a clarifying statement


Action items, by person

  1. tibbs|w
    1. tibbs|w to look into a clarifying statement


People present (lines said)

  1. sgallagh (71)
  2. tibbs|w (27)
  3. number80 (24)
  4. jsmith (14)
  5. zodbot (13)
  6. paragan (12)
  7. nirik (10)
  8. maxamillion (10)
  9. adamw (9)
  10. jsmith` (1)
  11. kalev (0)
  12. jwb (0)
  13. dgilmore (0)


Generated by MeetBot 0.1.4.