#fedora-meeting: FESCO (2016-08-12)

Meeting started by sgallagh at 16:01:05 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:01:05)
  2. #1592 - Redefinition of what constitutes a secondary/alternate architecture in Fedora (sgallagh, 16:04:18)
    1. AGREED: FESCo approves the new alternative architectures plan (+7, 0, -0) (sgallagh, 16:11:29)

  3. #1605 - finish retirement of sysvinit-only packages (sgallagh, 16:12:02)
    1. https://fedorahosted.org/fesco/ticket/1605#comment:8 (nirik, 16:23:59)
    2. ACTION: paragan to remove yum-updateonboot subpackage (sgallagh, 16:30:16)
    3. ACTION: tibbs to retire remaining packages that were only orphaned (sgallagh, 16:30:29)

  4. #1609 - Fedora 26 schedule proposal (sgallagh, 16:30:40)
  5. #1611 - Continued lack of support for RPM weak dependencies in distribution tooling (sgallagh, 16:48:54)
    1. https://fedoraproject.org/wiki/Changes/KojiSignedRepos (nirik, 17:11:02)
    2. ACTION: nirik to investigate running Bodhi on a Fedora 24 VM as a solution to the weak dependency issue (sgallagh, 17:11:02)

  6. Next week's chair (sgallagh, 17:11:23)
    1. maxamillion to chair 2016-08-19 meeting (sgallagh, 17:11:57)

  7. Open Floor (sgallagh, 17:12:06)
    1. Thanks to everyone who came to Flock last week. It was a fantastic conference! (sgallagh, 17:12:29)


Meeting ended at 17:15:57 UTC (full logs).

Action items

  1. paragan to remove yum-updateonboot subpackage
  2. tibbs to retire remaining packages that were only orphaned
  3. nirik to investigate running Bodhi on a Fedora 24 VM as a solution to the weak dependency issue


Action items, by person

  1. nirik
    1. nirik to investigate running Bodhi on a Fedora 24 VM as a solution to the weak dependency issue
  2. paragan
    1. paragan to remove yum-updateonboot subpackage
  3. tibbs
    1. tibbs to retire remaining packages that were only orphaned


People present (lines said)

  1. sgallagh (99)
  2. nirik (55)
  3. maxamillion (34)
  4. paragan (30)
  5. fweimer (17)
  6. jwb (17)
  7. Rathann (14)
  8. zodbot (13)
  9. jsmith (13)
  10. pbrobinson (7)
  11. pingou (4)
  12. tibbs (3)
  13. jflory7 (1)
  14. kalev (0)
  15. dgilmore (0)


Generated by MeetBot 0.1.4.