16:01:00 <jsmith> #startmeeting FESCO (2016-11-04)
16:01:00 <zodbot> Meeting started Fri Nov  4 16:01:00 2016 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:00 <zodbot> The meeting name has been set to 'fesco_(2016-11-04)'
16:01:00 <jsmith> #meetingname fesco
16:01:00 <zodbot> The meeting name has been set to 'fesco'
16:01:00 <jsmith> #chair maxamillion dgilmore jwb nirik paragan jsmith kalev sgallagh Rathann
16:01:00 <zodbot> Current chairs: Rathann dgilmore jsmith jwb kalev maxamillion nirik paragan sgallagh
16:01:00 <jsmith> #topic init process
16:01:08 <jsmith> .hello jsmith
16:01:10 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
16:01:19 <handsome_pirate> .fas jdulaney
16:01:20 <zodbot> handsome_pirate: jdulaney 'John Dulaney' <jdulaney@gnu.org>
16:01:26 <nirik> .hello kevin
16:01:27 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
16:02:32 <jsmith> I'm hopeful we'll get a quorum this week.
16:02:48 <nirik> I guess we will see
16:02:59 <Southern_Gentlem> .hello jbwill
16:03:00 <zodbot> Southern_Gentlem: Sorry, but you don't exist
16:03:05 <Southern_Gentlem> .hello jbwillia
16:03:06 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@yahoo.com>
16:03:26 * Southern_Gentlem lurks in the back of the room
16:04:12 <jsmith> I'll wait until 10 after the hour -- if we don't have quorum by then, I'll call it
16:09:10 <nirik> I guess people are traveling, but seems odd to miss 2 weeks in a row. ;(
16:10:29 <jsmith> :-/
16:10:38 <jsmith> Well, it's ten after the hour.
16:10:44 <nirik> bah
16:10:48 <jsmith> I guess it's time to call it...
16:11:09 <jsmith> Two of us isn't anything close to a quorum :-/
16:11:13 <nirik> might also be DST in eu confused people there.
16:11:37 <jsmith> I could understand that confusing one or two...
16:12:31 <jsmith> #agreed No quorum again this week, pushing agenda out to next week.  Please vote in tickets if you're not able to make the meeting.
16:12:42 <jsmith> #endmeeting