#fedora-meeting: FESCO (2016-11-18)

Meeting started by maxamillion at 16:00:30 UTC (full logs).

Meeting summary

  1. init process (maxamillion, 16:00:44)
  2. #1635 F26 Self Contained Changes (maxamillion, 16:03:50)
    1. https://pagure.io/fesco/issue/1635 (maxamillion, 16:04:09)
    2. AGREED: Modularity Changes are approved provided that they are emended to say that policies must b in place before restrictions are lifted (+1: 6, -1: 0, +0: 0) (maxamillion, 16:40:57)

  3. #1647 F26 System Wide Change: Fedora 26 C/C++ Compilation Flags Updates (maxamillion, 16:41:09)
    1. https://pagure.io/fesco/issue/1647 (maxamillion, 16:41:14)
    2. AGREED: F26 System Wide Change: Fedora 26 C/C++ Compilation Flags Updates (+1: 7, -1: 0, +0: 0) (maxamillion, 16:45:41)

  4. Next week's chair (maxamillion, 16:45:47)
    1. AGREED: : Skip next week's FESCo Meeting, the next time we will meet will be 2016-12-02 (+1: 6, -1: 0, +0: 0) (maxamillion, 16:52:34)
    2. : voting should continue in pagure tickets on FESCo issues (maxamillion, 16:53:01)
    3. jsmith to chair 2016-12-02 FESCo Meeting (maxamillion, 16:55:40)

  5. Open Floor (maxamillion, 16:55:45)


Meeting ended at 17:05:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwb (54)
  2. maxamillion (52)
  3. sgallagh (43)
  4. threebean (42)
  5. paragan (18)
  6. nirik (16)
  7. zodbot (15)
  8. Rathann (13)
  9. kalev (7)
  10. jsmith (4)
  11. langdon (1)
  12. jkaluza (1)
  13. dgilmore (0)


Generated by MeetBot 0.1.4.