#fedora-meeting: FESCO (2016-12-02)

Meeting started by sgallagh at 16:06:54 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:06:54)
  2. #1651 F26 System Wide Change: Fedora 26 Boost 1.63 upgrade (sgallagh, 16:10:19)
    1. AGREED: F26 System Wide Change: Fedora 26 Boost 1.63 upgrade is approved (+5, 0, -0) (sgallagh, 16:14:07)

  3. #1650 F26 System Wide Change: Debugging Information For Static Libraries (sgallagh, 16:14:17)
    1. https://fedoraproject.org/wiki/Changes/F26Boost163 (Rathann, 16:14:20)
    2. AGREED: F26 System Wide Change: Debugging Information For Static Libraries is approved (+5, 0, -0) (sgallagh, 16:18:21)

  4. #1648 F26 System Wide Change: GHC 8.0 (sgallagh, 16:21:09)
    1. AGREED: F26 System Wide Change: GHC 8.0 is approved (+6, 0, -0) (sgallagh, 16:22:43)

  5. #1635 F26 Self Contained Changes (Java Security Policy) (sgallagh, 16:23:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1249083#c40 -- note the "ok" reply (kalev, 16:28:10)
    2. FESCo defers this discussion to next week, as it's currently unclear what is the status of the effort. (sgallagh, 16:30:14)

  6. #1646 No appropriate sudo directory for user scripts (sgallagh, 16:33:36)
    1. FESCo discussed this issue but did not reach a decision today. We will discuss it again next week with hopefully a larger attendance. (sgallagh, 17:08:06)

  7. Open Floor (sgallagh, 17:08:18)
  8. Next Week's Chair (sgallagh, 17:10:43)
    1. maxamillion to chair next week's meeting. (sgallagh, 17:13:26)


Meeting ended at 17:15:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (93)
  2. kalev (38)
  3. Rathann (32)
  4. maxamillion (27)
  5. zodbot (17)
  6. nirik (9)
  7. linuxmodder (1)
  8. paragan (0)
  9. jwb (0)
  10. jsmith (0)
  11. dgilmore (0)


Generated by MeetBot 0.1.4.