#fedora-meeting: FESCO (2016-12-09)

Meeting started by maxamillion at 16:00:37 UTC (full logs).

Meeting summary

  1. init process (maxamillion, 16:00:40)
  2. #1635 F26 Self Contained Changes (Java Security Policy) (maxamillion, 16:10:07)
    1. https://pagure.io/fesco/issue/1635#comment-43494 (maxamillion, 16:10:07)
    2. AGREED: Approve F26 Self Contained Change Java Security Policy (+1: 5, -1: 0, +0: 0) (maxamillion, 16:18:40)

  3. #1646 No appropriate sudo directory for user scripts (maxamillion, 16:18:50)
    1. https://pagure.io/fesco/issue/1646 (maxamillion, 16:18:50)
    2. AGREED: Defer decision of Issue #1646 until 2016-12-16 (maxamillion, 16:21:28)

  4. #1635 F26 Self contained Changes - Zend Framework 3 (maxamillion, 16:21:35)
    1. https://pagure.io/fesco/issue/1635#comment-45817 (maxamillion, 16:21:35)
    2. AGREED: F26 Self Contained Change - Zend Framework 3 (+1: 6, -1: 0, +0: 0) (maxamillion, 16:24:53)

  5. #1652 i686 is not on primary mirror location (maxamillion, 16:25:21)
    1. https://pagure.io/fesco/issue/1652 (maxamillion, 16:25:21)
    2. AGREED: Proposal: FESCo will draft an announcement for the demotion of i686 to an atlernative architecture and seek Council input before publishing. Secondly, FESCo will draft an architecture demotion process. (+1: 5, -1: 0, +0: 0) (maxamillion, 16:46:39)

  6. Next week's chair (maxamillion, 16:48:21)
    1. jsmith to chair FESCo Meeting 2016-12-16 (maxamillion, 16:49:26)

  7. Open Floor (maxamillion, 16:49:37)
    1. Reminder that 5 FESCo seats are open for elections now https://fedoraproject.org/wiki/Elections (maxamillion, 16:50:27)
    2. AGREED: Cancel FESCo Meetings on 2016-12-23 and 2016-12-30 (maxamillion, 17:00:51)


Meeting ended at 17:02:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. maxamillion (88)
  2. jwb (43)
  3. Rathann (27)
  4. jsmith (21)
  5. zodbot (15)
  6. sgallagh (13)
  7. dgilmore (3)
  8. nirik (0)
  9. paragan (0)
  10. kalev (0)


Generated by MeetBot 0.1.4.