#fedora-meeting: FESCO (2017-03-17)

Meeting started by sgallagh at 16:00:11 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:00:11)
  2. #1681 Proposed Fedora 27 schedule (sgallagh, 16:04:42)
    1. AGREED: A mass-rebuild will occur in Fedora 27 and may occur no earlier than July 5th (+7, 0, -0) (sgallagh, 16:37:55)
    2. AGREED: Fedora 27 Beta Freeze will occur on September 5th. (+6, 0, -0) (sgallagh, 17:07:54)
    3. https://pagure.io/fesco/issue/1681#comment-432135 (mattdm, 17:23:06)
    4. AGREED: FESCo approves https://pagure.io/fesco/issue/1681#comment-432135 as the Fedora 27 schedule (+7, 0, -0) (sgallagh, 17:27:22)

  3. #1688 Incomplete (non testable) Changes of F26 (sgallagh, 17:28:53)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=ASSIGNED&bug_status=POST&classification=Fedora&list_id=7192328&product=Fedora&query_format=advanced&status_whiteboard=ChangeAcceptedF26&status_whiteboard_type=allwordssubstr&version=26 (sgallagh, 17:33:17)
    2. The two RPM debuginfo ones didn't make the cut and are deferred (sgallagh, 17:36:18)
    3. GCC and compiler flag changes are sufficiently testable (sgallagh, 17:37:36)
    4. minimal container image change is testable (sgallagh, 17:39:17)
    5. Network Manager 1.8 has not yet been built in Fedora. Deferring to F27. (sgallagh, 17:39:51)
    6. ARM support in FMW is testable (sgallagh, 17:43:29)
    7. https://github.com/rhinstaller/blivet/pull/550/files (dlehman, 17:46:27)
    8. HELP: "How to enable trim on your SSD drive" would be a good Fedora Magazine article (mattdm, 17:57:23)
    9. https://blog.christophersmart.com/2016/05/12/trim-on-lvm-on-luks-on-ssd-revisited/ is a good resource, FWIW (sgallagh, 17:58:14)
    10. AGREED: FESCo defers the LUKS TRIM support in Anaconda to Fedora 27 (+5, 0, -0) (sgallagh, 17:59:16)

  4. #1690 F27 Self Contained Changes (sgallagh, 18:01:30)
    1. AGREED: Bodhi non-RPM artifacts and Noarch erlang are both accepted for Fedora 27 (+6, 0 ,-0) (sgallagh, 18:03:38)

  5. #1691 Unresponsive maintainer: jpo (sgallagh, 18:03:51)
    1. AGREED: Orphan jpo's packages and ensure that perl-ZeroMQ perl-ZMQ-LibZMQ2 perl-ZMQ-LibZMQ3 are retired (+5, 0, -0) (sgallagh, 18:10:24)
    2. ACTION: nirik to perform the orphaning (sgallagh, 18:10:55)

  6. #1692 Requesting provenpackager permission to address (sgallagh, 18:10:59)
    1. ACTION: sgallagh will send an announcement to devel-announce and just go to work. (sgallagh, 18:20:46)

  7. Next week's chair (sgallagh, 18:21:21)
    1. dgilmore to chair 2017-03-24 meeting (sgallagh, 18:23:00)

  8. Open Floor (sgallagh, 18:23:07)


Meeting ended at 18:24:51 UTC (full logs).

Action items

  1. nirik to perform the orphaning
  2. sgallagh will send an announcement to devel-announce and just go to work.


Action items, by person

  1. nirik
    1. nirik to perform the orphaning
  2. sgallagh
    1. sgallagh will send an announcement to devel-announce and just go to work.


People present (lines said)

  1. sgallagh (182)
  2. dgilmore (96)
  3. mattdm (65)
  4. nirik (64)
  5. Rathann (36)
  6. jforbes (36)
  7. codonell (24)
  8. jwb (21)
  9. zodbot (20)
  10. dlehman (16)
  11. jsmith (10)
  12. fweimer (5)
  13. mkolman (3)
  14. linuxmodder (2)
  15. kalev (2)
  16. misc (1)
  17. Southern_Gentlem (1)
  18. maxamillion (0)


Generated by MeetBot 0.1.4.