#fedora-meeting: FESCO (2017-03-31)

Meeting started by nirik at 16:00:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:02)
  2. #1634 - EOL and vulnerable software (nirik, 16:03:18)
    1. https://pagure.io/fesco/issue/1634 (nirik, 16:03:18)
    2. AGREED: FESCo will hear any such future examples on a case-by-case basis. (For: +5, Against: 0, Abstain: 1) (nirik, 16:09:38)

  3. #1653 [Meta] Better communicating roles and responsibilities of (nirik, 16:09:51)
    1. https://pagure.io/fesco/issue/1653 (nirik, 16:09:51)
    2. https://fedoraproject.org/wiki/Council#Responsibilities (nirik, 16:14:56)
    3. ACTION: nirik to draft a initial text to start with and add to ticket. (nirik, 16:17:36)

  4. #1690 - f27 self contained changes (nirik, 16:18:22)
    1. https://pagure.io/fesco/issue/1690#comment-434408 (nirik, 16:18:29)
    2. AGREED: Replace Yumex-DNF with dnfdragora is approved (For: +6, Against: 0, Abstain: 0) (nirik, 16:20:58)

  5. Next weeks chair (nirik, 16:21:05)
    1. ACTION: jforbes to chair the 2017-04-07 meeting. (nirik, 16:23:22)

  6. Open Floor (nirik, 16:23:27)


Meeting ended at 16:35:03 UTC (full logs).

Action items

  1. nirik to draft a initial text to start with and add to ticket.
  2. jforbes to chair the 2017-04-07 meeting.


Action items, by person

  1. jforbes
    1. jforbes to chair the 2017-04-07 meeting.
  2. nirik
    1. nirik to draft a initial text to start with and add to ticket.


People present (lines said)

  1. nirik (62)
  2. sgallagh (19)
  3. Rathann (17)
  4. jforbes (16)
  5. jsmith (16)
  6. maxamillion (14)
  7. zodbot (13)
  8. jwb (12)
  9. dgilmore (6)
  10. kalev (0)


Generated by MeetBot 0.1.4.