#fedora-meeting: FESCO (2017-05-12)

Meeting started by dgilmore at 16:02:46 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:02:49)
  2. #1705 MBS and the module-build-macros package. (dgilmore, 16:05:06)
    1. https://pagure.io/fesco/issue/1705 (dgilmore, 16:05:07)
    2. ACCEPTED: FESCo is okay with the modules built to date being shipped as they are (5:+1 0:0 0:-1) (dgilmore, 16:37:52)

  3. #1706 F26 Boltron & Beta Freeze (dgilmore, 16:51:42)
    1. https://pagure.io/fesco/issue/1706 (dgilmore, 16:51:43)
    2. ticket is informational in nature (dgilmore, 16:53:31)

  4. Fedora on windows (dgilmore, 17:12:05)
    1. https://www.theverge.com/circuitbreaker/2017/5/11/15625320/ubuntu-suse-linux-fedora-windows-store-microsoft-build-2017 (dgilmore, 17:12:08)
    2. AGREED: FESCo is okay with adding Fedora on Windows disk image in f26. Assuming that its not invasive and does not take away from other deliverables (6:+1 0:0 0:-1) (dgilmore, 17:22:46)

  5. Next week's chair (dgilmore, 17:22:58)
    1. ACTION: maxamillion to run next weeks meeting (dgilmore, 17:23:22)

  6. Open Floor (dgilmore, 17:23:32)
    1. Rathann to see how the meeting time works out and will file a issue if it needs to be changed (dgilmore, 17:30:37)


Meeting ended at 17:31:46 UTC (full logs).

Action items

  1. maxamillion to run next weeks meeting


Action items, by person

  1. maxamillion
    1. maxamillion to run next weeks meeting


People present (lines said)

  1. dgilmore (155)
  2. langdon (49)
  3. maxamillion (47)
  4. jkaluza__ (40)
  5. Rathann (36)
  6. threebean (29)
  7. nirik (21)
  8. sgallagh (18)
  9. contyk (16)
  10. kalev (15)
  11. zodbot (12)
  12. pingou (10)
  13. jforbes (8)
  14. jwb (5)
  15. praiskup (4)
  16. jsmith (0)


Generated by MeetBot 0.1.4.