#fedora-meeting: FESCO (2017-07-07)

Meeting started by jforbes at 16:00:14 UTC (full logs).

Meeting summary

  1. init process (jforbes, 16:00:14)
  2. #1725 F27 System Wide Change: Enable TRIM pass down to encrypted disks (jforbes, 16:03:56)
    1. https://pagure.io/fesco/issue/1725 (jforbes, 16:03:57)
    2. AGREED: F27 System Wide Change: Enable TRIM pass down to encrypted disks is approved (jforbes, 16:26:16)

  3. Many packages are not following the Guidelines for bundled libraries (jforbes, 16:26:59)
    1. https://pagure.io/fesco/issue/1734 (jforbes, 16:27:19)
    2. AGREED: Wait two weeks for discussion on the mailing list, and then vote (jforbes, 16:42:07)
    3. ACTION: maxamillion will initiate discussion on the mailing list (jforbes, 16:42:42)

  4. next weeks chair (jforbes, 16:43:04)
    1. jforbes will chair next weeks meeting (jforbes, 16:46:02)

  5. open floor (jforbes, 16:46:07)


Meeting ended at 16:49:39 UTC (full logs).

Action items

  1. maxamillion will initiate discussion on the mailing list


Action items, by person

  1. maxamillion
    1. maxamillion will initiate discussion on the mailing list


People present (lines said)

  1. jforbes (52)
  2. maxamillion (48)
  3. nirik (26)
  4. kalev (17)
  5. jsmith (16)
  6. zodbot (11)
  7. dgilmore (3)
  8. linuxmodder (2)
  9. sgallagh (0)
  10. Rathann (0)
  11. jwb (0)


Generated by MeetBot 0.1.4.