#fedora-meeting: FESCO (2017-07-14)

Meeting started by jforbes at 16:00:06 UTC (full logs).

Meeting summary

  1. init process (jforbes, 16:00:06)
  2. #1738 - F27 System Wide Change: 32 bit UEFI Support (jforbes, 16:07:03)
    1. https://pagure.io/fesco/issue/1738 (jforbes, 16:07:04)
    2. AGREED: F27 System Wide Change: 32 bit UEFI Support is approved (+5,0,-0) (jforbes, 16:08:16)

  3. #1739 - F27 System Wide Change: Drop 256term.sh (jforbes, 16:08:42)
    1. https://pagure.io/fesco/issue/1739 (jforbes, 16:08:43)
    2. AGREED: F27 System Wide Change: Drop 256term.sh is approved (+5,0,-0) (jforbes, 16:10:45)

  4. #1740 - F27 System Wide Change: The GNU C Library version 2.26 (jforbes, 16:11:12)
    1. https://pagure.io/fesco/issue/1740 (jforbes, 16:11:12)
    2. AGREED: F27 System Wide Change: The GNU C Library version 2.26 is approved (+5,0,-0) (jforbes, 16:13:37)

  5. #1741 - F27 System Wide Change: Graphical Applications as Flatpaks (jforbes, 16:13:40)
    1. https://pagure.io/fesco/issue/1741 (jforbes, 16:13:41)
    2. AGREED: F27 System Wide Change: Graphical Applications as Flatpak deferred a week for further discussion (jforbes, 16:17:00)

  6. #1742 - F27 Self Contained Change: Improved Bay- and Cherry-Trail device support (jforbes, 16:17:18)
    1. https://pagure.io/fesco/issue/1742 (jforbes, 16:17:18)
    2. AGREED: F27 Self Contained Change: Improved Bay- and Cherry-Trail device support is approved (+5,0,-0) (jforbes, 16:18:22)

  7. Next week's chair (jforbes, 16:19:15)
    1. sgallagh to chair next week (jforbes, 16:19:34)
    2. jsmith volunteered for the week after as he is out next week (jforbes, 16:19:55)

  8. Open Floor (jforbes, 16:20:17)
  9. #1729 - F27 System Wide Change: Host and Platform (jforbes, 16:23:13)
    1. https://pagure.io/fesco/issue/1729 (jforbes, 16:23:14)
    2. AGREED: F27 System Wide Change: Host and Platform is approved (+5,0,-0) (jforbes, 16:39:46)

  10. #1730 - F27 System Wide Change: Modular Release (jforbes, 16:40:01)
    1. https://pagure.io/fesco/issue/1730 (jforbes, 16:40:02)
    2. AGREED: F27 System Wide Change: Modular Release is approved (+5,0,-0) (jforbes, 16:44:27)

  11. #1731 - F27 System Wide Change: Modular Server (jforbes, 16:44:45)
    1. https://pagure.io/fesco/issue/1731 (jforbes, 16:44:45)
    2. AGREED: F27 System Wide Change: Modular Server is approved (+5,0,-0) (jforbes, 16:48:10)

  12. #1732 - F27 Self Contained Change: Remove SSH-1 from OpenSSH clients (jforbes, 16:48:22)
    1. https://pagure.io/fesco/issue/1732 (jforbes, 16:48:23)
    2. AGREED: F27 Self Contained Change: Remove SSH-1 from OpenSSH clients is approved (+5,0,-0) (jforbes, 16:50:34)

  13. #1733 - F27 Self Contained Change: Samba AD (jforbes, 16:50:51)
    1. https://pagure.io/fesco/issue/1733 (jforbes, 16:50:51)
    2. AGREED: F27 Self Contained Change: Samba AD is approved (+5,0,-0) (jforbes, 16:54:22)

  14. open floor (jforbes, 16:54:39)


Meeting ended at 16:57:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jforbes (81)
  2. jsmith (24)
  3. sgallagh (22)
  4. contyk (21)
  5. zodbot (20)
  6. maxamillion (19)
  7. Rathann (14)
  8. jreznik (4)
  9. ignatenkobrain (1)
  10. nirik (0)
  11. kalev (0)
  12. jwb (0)
  13. dgilmore (0)


Generated by MeetBot 0.1.4.