#fedora-meeting: FESCO (2017-09-08)

Meeting started by bowlofeggs at 16:00:06 UTC (full logs).

Meeting summary

  1. init process (bowlofeggs, 16:00:06)
  2. #1737 Proposal: i686 SIG needs to be functional by F27 release (bowlofeggs, 16:04:23)
    1. https://pagure.io/fesco/issue/1737 (bowlofeggs, 16:04:23)
    2. AGREED: The functional SIG definition is approved. Build issues will be ExcludeArched with a block to FE-ExcludeArch-x86. We would like to see a hardware support detail soon. (+5, 1, -0) (bowlofeggs, 16:44:27)

  3. #1760 F27 approved Changes not in MODIFIED status (considered as (bowlofeggs, 16:44:44)
    1. https://pagure.io/fesco/issue/1760 (bowlofeggs, 16:44:44)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/EVSL6KWU4TRZFQU5TU32Q5H6JTL5OILJ/ is the today discussion about modular server (tyll, 16:47:32)
    3. AGREED: threebean will ask for an FBR for a special bodhi release that adds modular mashing for next week. we will revisit this at next week's FESCo meeting, in light of the go/no-go meeting's result (+6, 0, -0) (bowlofeggs, 17:32:31)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1474769#c5 (otaylor, 17:35:16)
    5. AGREED: Flatpaks will be deferred to F28 and can be done in between freezes (+6, 0, -0) (bowlofeggs, 17:38:05)

  4. #1770 Allow PRs for non-packagers (bowlofeggs, 17:41:01)
    1. https://pagure.io/fesco/issue/1770 (bowlofeggs, 17:41:02)
    2. AGREED: anyone who has signed the FPCA to be able to fork, push to their private fork and submit PRs against the master. packager group is required to merge to main repo (+6, 0, -0) (bowlofeggs, 17:48:08)

  5. #1771 Unresponsive maintainer: kanarip (bowlofeggs, 17:48:25)
    1. AGREED: orphan all of kanarip's packages (+7, 0, -0) (bowlofeggs, 17:50:24)
    2. ACTION: till orphane all of kanarip's packages (tyll, 17:50:55)

  6. #1773 F27 Changes not in ON_QA status (<100% completed) (bowlofeggs, 17:51:02)
  7. 32 bit UEFI Support (bowlofeggs, 17:52:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1474861 (bowlofeggs, 17:52:20)
    2. https://fedoraproject.org//wiki/Changes/32BitUefiSupport (bowlofeggs, 17:52:25)
    3. AGREED: defer until next week (bowlofeggs, 17:57:45)
    4. AGREED: defer all decisions of any kind, including in our personal lives, until next week's meeting (+6, 0, -0) (bowlofeggs, 18:00:43)

  8. Next week's chair (bowlofeggs, 18:00:52)
    1. ACTION: maxamillion will chair next week's meeting (bowlofeggs, 18:01:27)

  9. open floor (bowlofeggs, 18:01:32)


Meeting ended at 18:03:38 UTC (full logs).

Action items

  1. till orphane all of kanarip's packages
  2. maxamillion will chair next week's meeting


Action items, by person

  1. maxamillion
    1. maxamillion will chair next week's meeting
  2. till
    1. till orphane all of kanarip's packages


People present (lines said)

  1. bowlofeggs (178)
  2. jforbes (51)
  3. sgallagh (50)
  4. langdon (46)
  5. tyll (43)
  6. kalev (33)
  7. maxamillion (26)
  8. zodbot (20)
  9. threebean (16)
  10. alexpl (11)
  11. jsmith (11)
  12. contyk (10)
  13. mattdm (8)
  14. otaylor (4)
  15. jkurik (2)
  16. strigazi (1)
  17. athos (1)
  18. Southern_Gentlem (1)
  19. nirik (0)
  20. till (0)
  21. dgilmore (0)


Generated by MeetBot 0.1.4.