#fedora-meeting: FESCO (2017-09-15)

Meeting started by maxamillion at 16:01:56 UTC (full logs).

Meeting summary

  1. init process (maxamillion, 16:01:59)
  2. Follow Ups (maxamillion, 16:09:04)
  3. 32 bit UEFI Support (maxamillion, 16:09:07)
  4. #1737 Proposal: i686 SIG needs to be functional by F27 (maxamillion, 16:13:10)
    1. https://pagure.io/fesco/issue/1737 (maxamillion, 16:13:11)
    2. AGREED: Revisit i686 SIG criteria has been met at first FESCo meeting after Final Freeze (+1:6, -1:0, +0:0) (maxamillion, 16:18:06)

  5. #1760 F27 approved Changes not in MODIFIED status (considered as not testable) (maxamillion, 16:18:14)
    1. https://pagure.io/fesco/issue/1760 (maxamillion, 16:18:20)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&classification=Fedora&list_id=7863248&product=Fedora&query_format=advanced&status_whiteboard=ChangeAcceptedF27&status_whiteboard_type=anywordssubstr&version=27 (nirik, 16:19:25)
    3. https://pagure.io/Fedora-Council/tickets/issue/141 (langdon, 16:23:31)
    4. https://fedoraproject.org/wiki/Releases/27/Schedule (nirik, 16:37:49)
    5. AGREED: proposal: ask for formal ack from qa/releng/websites about this plan, write and approve a actual schedule with dates, make sure modular server passes release testing at any milestones. (+1:5, -1:0, +0:0) (maxamillion, 16:41:52)
    6. langdon will sync with stakeholders to create a schedule proposal (maxamillion, 16:45:58)

  6. #1773 F27 Changes not in ON_QA status (<100% completed) (maxamillion, 16:46:09)
    1. https://pagure.io/fesco/issue/1773 (maxamillion, 16:46:09)
    2. nirik to file new FESCo ticket to track the remaining modularity TODO items (maxamillion, 16:49:07)
    3. Status updates to the "not ON_QA" items can be found here: https://pagure.io/fesco/issue/1773#comment-465932 (maxamillion, 17:15:24)

  7. #1770 Allow PRs for non-packagers (maxamillion, 17:15:42)
    1. https://pagure.io/fesco/issue/1770 (maxamillion, 17:15:43)
    2. AGREED: Close ticket in favor of an Infra Ticket to implement (+1:5, -1:0, +0:0) (maxamillion, 17:22:42)

  8. New Business (maxamillion, 17:22:54)
  9. #1767 F28 Self Contained Changes (maxamillion, 17:22:55)
    1. https://pagure.io/fesco/issue/1767 (maxamillion, 17:22:55)
    2. AGREED: F28 Self Contained Changes: MinGW MiniDebugInfo (+1:6, -1:0, +0:0) (including jsmith's in-ticket +1) (maxamillion, 17:28:41)

  10. #1774 Treat Developer-only Stream for Fedora Atomic Host as non-Released Fedora artifacts (maxamillion, 17:28:55)
    1. https://pagure.io/fesco/issue/1774 (maxamillion, 17:29:01)
    2. http://artifacts.ci.centos.org/artifacts/fedora-atomic/f26/ (stefw, 17:38:39)

  11. Next week's chair (maxamillion, 17:48:57)
    1. nirik to chair next weeks FESCo meeting (2017-09-22) (maxamillion, 17:49:39)

  12. Open Floor (maxamillion, 17:49:46)


Meeting ended at 18:03:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. maxamillion (184)
  2. bowlofeggs (103)
  3. langdon (89)
  4. nirik (76)
  5. sgallagh (48)
  6. puiterwijk (25)
  7. zodbot (21)
  8. threebean (20)
  9. jforbes (15)
  10. stefw (14)
  11. tyll (5)
  12. jsmith (4)
  13. pjones (3)
  14. dgilmore (2)
  15. smooge (1)
  16. Southern_Gentlem (1)
  17. kalev (0)
  18. till (0)


Generated by MeetBot 0.1.4.