#fedora-meeting: FESCO (2017-09-29)

Meeting started by jforbes at 16:00:15 UTC (full logs).

Meeting summary

  1. init process (jforbes, 16:00:15)
  2. #1778 unprocessed orphaning from maintainer ianweller (jforbes, 16:02:20)
    1. AGREED: fedora-business-cards will be owned by bex (+7,0,-0) (jforbes, 16:05:03)

  3. open floor (jforbes, 16:05:11)
    1. sgallagh has volunteered for the 13th (jforbes, 16:07:54)
    2. bowlofeggs will chair next week (jforbes, 16:08:23)


Meeting ended at 16:09:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jforbes (19)
  2. zodbot (12)
  3. sgallagh (9)
  4. tyll (4)
  5. nirik (4)
  6. bowlofeggs (4)
  7. dgilmore (4)
  8. kalev (3)
  9. jsmith (3)
  10. tyll_ (1)
  11. maxamillion (0)


Generated by MeetBot 0.1.4.