16:01:13 <dgilmore> #startmeeting FESCO (2017-12-15)
16:01:13 <zodbot> Meeting started Fri Dec 15 16:01:13 2017 UTC.  The chair is dgilmore. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:13 <zodbot> The meeting name has been set to 'fesco_(2017-12-15)'
16:01:13 <dgilmore> #meetingname fesco
16:01:13 <zodbot> The meeting name has been set to 'fesco'
16:01:13 <dgilmore> #chair maxamillion dgilmore nirik jforbes jsmith kalev sgallagh bowlofeggs tyll
16:01:13 <zodbot> Current chairs: bowlofeggs dgilmore jforbes jsmith kalev maxamillion nirik sgallagh tyll
16:01:13 <dgilmore> #topic init process
16:01:17 <bowlofeggs> .hello2
16:01:18 <zodbot> bowlofeggs: bowlofeggs 'Randy Barlow' <randy@electronsweatshop.com>
16:01:22 <sgallagh> .hello2
16:01:23 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
16:01:31 <maxamillion> .hello2
16:01:31 <jsmith> .hello2
16:01:31 <zodbot> maxamillion: maxamillion 'Adam Miller' <maxamillion@gmail.com>
16:01:33 <dgilmore> hopefully we have enough people today
16:01:34 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
16:01:55 <dgilmore> we have 5 which is enough
16:02:01 * jsmith managed to fix his calendar, at least for this week
16:02:04 <dgilmore> lets give a few minutes for others
16:04:02 <dgilmore> sorry for the late agenda
16:04:07 <maxamillion> jsmith: calendars are fickle beasts
16:04:08 <dgilmore> lets get started
16:04:12 <dgilmore> #topic #1767 F28 Self Contained Changes
16:04:13 <dgilmore> .fesco 1767
16:04:13 <dgilmore> https://pagure.io/fesco/issue/1767
16:04:14 <zodbot> dgilmore: Issue #1767: F28 Self Contained Changes - fesco - Pagure - https://pagure.io/fesco/issue/1767
16:05:49 <sgallagh> +1 for both OpenLDAP sans tcpwrappers and Stratis
16:05:59 <maxamillion> +1 for both here as well
16:06:03 <dgilmore> +1 to both as well
16:06:25 <maxamillion> as an aside, is stratis supposed to eventually replace system-storage-manager ?
16:06:36 <dgilmore> maxamillion: no idea
16:07:00 <dgilmore> if it does it would make rust a core dependency
16:07:03 <jsmith> maxamillion: Good question, I have no idea...
16:07:06 <bowlofeggs> +1 to both
16:07:11 * jsmith is +1 to both
16:07:37 <maxamillion> will be interesting to keep an eye on moving forward
16:07:41 * sgallagh nods
16:07:52 <dgilmore> #agreed both OpenLDAP and Stratis changes accepted (5:0:0)
16:08:14 <dgilmore> #topic #1799 The ProvenPackager rubric needs more formality
16:08:15 <dgilmore> .fesco 1799
16:08:15 <dgilmore> https://pagure.io/fesco/issue/1799
16:08:16 <zodbot> dgilmore: Issue #1799: The ProvenPackager rubric needs more formality - fesco - Pagure - https://pagure.io/fesco/issue/1799
16:08:28 * dgilmore thinks this really needs a full FESCo
16:08:37 <maxamillion> dgilmore: agreed
16:08:54 <maxamillion> Proposal: Table ProvenPackager rubric discussion until we have a larger FESCo population available to discuss
16:08:59 <bowlofeggs> +1
16:09:01 <orc_fedo> ty
16:09:05 * maxamillion is +1
16:09:22 <sgallagh> +1
16:09:23 <dgilmore> +1
16:09:24 <jsmith> +1
16:09:25 <maxamillion> it's definitely worth getting into, but I'd like as many view points as possible expressed and discussed on it
16:09:30 <sgallagh> That probably means after the new year
16:09:30 <jsmith> Agreed.
16:09:43 <sgallagh> Since I very much doubt anyone is showing up for next week's meeting
16:09:55 <sgallagh> Probably good to look at this one with rested eyes anyway
16:09:56 <orc_fedo> maxamillion: * nod * .. that was why I supplemented the ticket when what seems like an example surfaced, to get real numbers
16:09:57 <dgilmore> sgallagh: there will be no more FESCo meetings until the New Year after today
16:10:07 * sgallagh nods
16:10:26 <dgilmore> #agreed Table ProvenPackager rubric discussion until we have a larger FESCo population available to discuss (5:0:0)
16:10:51 <dgilmore> #topic #1805 Election Interview Questions
16:10:51 <dgilmore> .fesco 1805
16:10:51 <dgilmore> https://pagure.io/fesco/issue/1805
16:10:53 <zodbot> dgilmore: Issue #1805: Election Interview Questions - fesco - Pagure - https://pagure.io/fesco/issue/1805
16:10:54 * sgallagh wonders if this will end up an election question
16:11:00 <dgilmore> we have a ton of election issues to discuss
16:11:00 <sgallagh> this == the previous topic
16:11:19 <jsmith> sgallagh: Good question :-)
16:11:27 <dgilmore> sgallagh: it may
16:11:36 <sgallagh> That actually seems like it would be ideal to include here.
16:11:46 <maxamillion> probalby
16:11:49 <maxamillion> probably*
16:12:03 <sgallagh> As by lucky timing we have this opportunity to get community input by way of voting
16:12:09 <dgilmore> this was filed a day ago
16:12:18 <dgilmore> and jkurik tagged it for the meeting
16:12:40 <bowlofeggs> Question: Have you ever been known to use Windows, or been known to associate with others who use Windows?
16:12:43 <dgilmore> but I think without everyone, and no feedback in the issue its too early to decide
16:12:49 <sgallagh> bowlofeggs: *snort*
16:13:03 <dgilmore> bowlofeggs: not in over a decade
16:13:04 <maxamillion> bowlofeggs: :)
16:13:07 <bowlofeggs> haha
16:13:09 <sgallagh> dgilmore: Except that the election is starting
16:13:20 <dgilmore> sgallagh: sure
16:13:24 * sgallagh admits to keeping a Wintendo around for gaming.
16:13:38 <dgilmore> we also have a few other election issues :(
16:14:26 <dgilmore> my view
16:14:29 <dgilmore> Describe some of the important technical issues you foresee affecting the Fedora community. What insight do you bring to these issues?
16:14:43 <dgilmore> What objectives or goals should FESCo focus on to help keep Fedora on the cutting edge of open source development?
16:15:34 <dgilmore> What are the areas of the distribution and our processes that, in your opinion, need improvement the most? Do you have any ideas how FESCo would be able to help in those "trouble spots"?
16:15:51 <dgilmore> I think those three must be answered
16:15:54 <bowlofeggs> those are good questions
16:16:00 <bowlofeggs> i think the existing questions are good too
16:16:10 <bowlofeggs> existing at https://fedoraproject.org/wiki/Elections/Questionnaire
16:16:23 <dgilmore> I think they speak to what a candidate thinks can and should be done
16:16:30 <dgilmore> bowlofeggs: those three came from there
16:16:59 <bowlofeggs> hahaha
16:17:14 <bowlofeggs> is the ticket asking us to have only three questions?
16:17:18 <bowlofeggs> or does it want 3 new questions?
16:17:19 <dgilmore> bowlofeggs: the ask is to pick three of those that must be answered
16:17:23 <bowlofeggs> ah
16:18:10 <bowlofeggs> the strengths and weaknesses question makes me ugh
16:18:16 <maxamillion> same
16:18:16 <bowlofeggs> that's such a bad interview question
16:18:21 <dgilmore> bowlofeggs: same
16:18:24 <bowlofeggs> "my greatest weakness is that i work too hard"
16:18:28 <maxamillion> bowlofeggs: +1
16:18:31 <maxamillion> all day, erryday
16:18:34 <bowlofeggs> haha
16:18:34 <orc_fedo> I had fun finnesing it  ;)
16:18:38 <dgilmore> so as this is the last meeting of the year, we have to provide an answer today
16:18:44 <maxamillion> that's some Office Space type crap
16:18:55 <dgilmore> as the Council requested we provide them before the end of the year
16:19:11 <bowlofeggs> dgilmore: i like the three you picked too
16:19:22 <dgilmore> maxamillion: baseball bats at the ready
16:19:31 <bowlofeggs> PC load letter
16:19:45 <dgilmore> the printer wont know what hit it
16:20:22 <dgilmore> proposal, we give the council the three questions I identified
16:20:37 <maxamillion> dgilmore: +1
16:20:46 <bowlofeggs> +1
16:20:52 <dgilmore> I am open to some of the others if people feel strongly
16:21:05 <dgilmore> sgallagh: jsmith: what say you?
16:21:12 * dgilmore is +1 obviously
16:21:17 <jsmith> +1
16:22:44 <dgilmore> sgallagh: we do need your input here
16:22:51 <sgallagh> Sorry, got distracted.
16:22:56 <dgilmore> without you we can not do anything
16:22:58 * sgallagh reads backscroll
16:23:06 <dgilmore> as we only just have enough people
16:23:39 <sgallagh> I'm +1 to those three
16:24:19 <dgilmore> #info Mandatory Question #1:  Describe some of the important technical issues you foresee affecting the Fedora community. What insight do you bring to these issues?
16:24:35 <dgilmore> #info Mandatory Question #2:  What objectives or goals should FESCo focus on to help keep Fedora on the cutting edge of open source development?
16:24:52 <dgilmore> #info Mandatory Question #3: What are the areas of the distribution and our processes that, in your opinion, need improvement the most? Do you have any ideas how FESCo would be able to help in those "trouble spots"?
16:25:36 <dgilmore> #accepted FESCo has determined that the proposed questions are to be considered mandatory as per the councils request (5:0:0)
16:25:53 <dgilmore> #topic #1804 Election Process Clarifications
16:25:53 <dgilmore> .fesco 1804
16:25:53 <dgilmore> https://pagure.io/fesco/issue/1804
16:25:56 <zodbot> dgilmore: Issue #1804: Election Process Clarifications - fesco - Pagure - https://pagure.io/fesco/issue/1804
16:26:56 <dgilmore> Proposal: If at the end of the nomination period the nomination threshold is not met, the election wrangler will ask FESCo how they would like to proceed at their next meeting. In order to keep the election running smoothly, the nomination period will automatically be extended to 23:59:59 UTC following the next FESCo meeting.
16:26:56 <dgilmore> Proposal: If at the end of the interview period, the nomination threshold is no longer met, the election will proceed with the candidates we have.
16:27:02 <bowlofeggs> what is the threshold for number of nominees?
16:27:10 <dgilmore> there is two proposed policy changes
16:27:16 <sgallagh> bowlofeggs: 50% more than the open seats
16:27:29 <bowlofeggs> the first proposal is not clearly worded
16:27:35 <dgilmore> https://fedoraproject.org/wiki/FESCo_election_policy
16:27:47 <dgilmore> that is FESCo's election policy
16:27:51 <bowlofeggs> does it mean essentially "one week after the next fesco meeting, plus time to 23:59:59"
16:28:02 <bowlofeggs> or does it mean literally only hours after the next fesco meeting?
16:28:06 <sgallagh> Proposal: Drop the minimum nominees requirement entirely.
16:28:32 <dgilmore> This will be the number of open seats + 25%. If there are 4 seats available, there will need to be at least 5 candidates
16:29:24 <dgilmore> sgallagh: realistically if there is not the minimum number of nominees there is no need for an election
16:29:36 <dgilmore> if 4 seats are up we need 1 extra person
16:29:44 <sgallagh> dgilmore: This has never stopped real-world politics.
16:29:46 <dgilmore> of 5 seats are up we need 1.2 people
16:29:50 <bowlofeggs> sgallagh: i could get behind that, though i think there should be some warning to the community if the current threshold isn't met a few days before the nomination period ends if we do that
16:30:32 <bowlofeggs> like if there's 2 days to go and not very many candidates, the community should be alerted and encouraged to run
16:30:42 <dgilmore> I think the policy as is, is clear.
16:30:52 * jsmith has no problem with the current policy
16:31:58 <bowlofeggs> what is the ambiguity they want resolved?
16:32:07 <dgilmore> I read it as if we do not have at least 1 more person  than seats, we extend the nomination period if that works across the schedule, otehrwise we eitehr vote on the people, or just confirm them, at FESCo's discression
16:32:08 <bowlofeggs> it's ambiguous to me what the ambiguity is :)
16:32:17 <dgilmore> bowlofeggs: same
16:32:19 <maxamillion> same
16:32:27 <sgallagh> dgilmore: Yeah, that seems straightforwrd
16:34:04 <bowlofeggs> it's hard to make a proposal about this when i feel like the request is unclear
16:34:28 <bowlofeggs> in US politics, i dont' think there are requirements for there to be more candidates than seats
16:34:30 <dgilmore> what the first proposed change is saying, is that the nomination will automatically be extended to the date of the next FESCo meeting
16:34:36 <bowlofeggs> i'm not sure what purpose that serves us
16:34:40 <dgilmore> and FESCo will be asked to decide  what tehy want done
16:35:11 <bowlofeggs> dgilmore: i'd be fine with that interpretation
16:35:22 <maxamillion> +1
16:35:23 <bowlofeggs> though i think the wording used int he ticket is not so clear
16:35:39 <sgallagh> I don't really see why we have that overhead
16:35:39 <dgilmore> the second proposal says the election goes ahead if after interviews there is not enough nominees
16:35:50 <sgallagh> The existing policy already accounts for the case of too few candidates
16:36:02 <sgallagh> Making us discuss it in a meeting is a waste of time
16:36:10 <dgilmore> so if we have 5 nominees and only 4 answer the questions  we go ahead with 4 candidates
16:36:32 <sgallagh> dgilmore: Now *that* is a chance
16:36:33 <sgallagh> *change
16:36:39 <sgallagh> And I don't see that in the request
16:36:45 <dgilmore> sgallagh: with the council imposing mandatory questions, nominees can get dropped after nomination closes
16:36:53 <dgilmore> sgallagh: its proposal 2
16:36:56 <sgallagh> So not answering the questions kills a nomination.
16:36:57 <dgilmore> in teh request
16:37:18 <sgallagh> OK, I didn't really parse it that way, but I see it now
16:37:27 <dgilmore> sgallagh: well the mandatory question was teh previous topic we discussed
16:37:45 <sgallagh> Right, and I was distracted at that point. Apologies.
16:37:49 <bowlofeggs> i don't get the point of enforcing the questions - i mean, shouldn't voters decide if they care about that?
16:37:57 <bowlofeggs> but i guess that's not our decision to make
16:38:08 <maxamillion> bowlofeggs: +1
16:38:14 <sgallagh> bowlofeggs: I think the point is to make sure people have the opportunity to vote based on the candidate's positions
16:38:16 <dgilmore> https://pagure.io/Fedora-Council/tickets/issue/156
16:38:17 <maxamillion> but if there's enough desire to require it, then sure
16:38:24 <bowlofeggs> to use political elections again, they dont' *have* to advertise, though it would hurt their chances not to i'd think
16:38:27 <sgallagh> Because otherwise, they'll just vote based on whether they've heard the name or not
16:38:41 <sgallagh> bowlofeggs: In small communities, that's not true
16:39:04 <sgallagh> In a community of only a few hundred people, votes go to the folks whose names you know first and foremost.
16:39:04 <orc_fedo> ... very common in local judicial elections, as is only one person running
16:39:24 <dgilmore> the council has decided that there is mandatory questions
16:39:57 <dgilmore> proposal: #agreed FESCo accepts the recommendations for FESCo election policy changes
16:40:06 * sgallagh wonders if we should have made "Vi or Emacs" one of the mandatory questions...
16:40:16 <bowlofeggs> dgilmore: +1
16:40:19 <bowlofeggs> sgallagh: +1
16:40:21 <jsmith> sgallagh: I'm OK with that too...
16:40:28 <sgallagh> dgilmore: +1
16:40:37 <dgilmore> sgallagh: everyone knows its vim
16:40:44 <jsmith> sgallagh: Or Ext4 vs XFS vs ZFS
16:40:48 <jsmith> dgilmore: +1
16:40:53 <bowlofeggs> mandatory question: what is the best software license
16:41:05 <dgilmore> #agreed FESCo accepts the recommendations for FESCo election policy changes (5:0:0)
16:41:08 <sgallagh> bowlofeggs: JSmin of course :-P
16:41:16 <bowlofeggs> :)
16:41:19 <dgilmore> #topic #1803 F28 System Wide Change: Reduce Initial Setup Redundancy
16:41:19 <dgilmore> .fesco 1803
16:41:19 <dgilmore> https://pagure.io/fesco/issue/1803
16:41:28 <sgallagh> (if you don't know the story behind that one, ask me sometime over a beverage)
16:41:30 <zodbot> dgilmore: Issue #1803: F28 System Wide Change: Reduce Initial Setup Redundancy - fesco - Pagure - https://pagure.io/fesco/issue/1803
16:42:09 <bowlofeggs> good, not evil!
16:42:19 <bowlofeggs> with no definition of good and evil
16:42:40 <sgallagh> So, while I agree with the intent of this Change, I'm concerned about the implementation
16:43:10 <bowlofeggs> sgallagh: can you elaborate?
16:43:24 <dgilmore> sgallagh: indeed
16:43:43 <dgilmore> I think that we should go the otehr way
16:43:51 <sgallagh> I'm trying to phrase my thoughts.
16:43:56 <dgilmore> I would rather see all editions of Fedora configured one way
16:44:04 <sgallagh> But I think Dennis is pointing at what I'm trying to say
16:44:13 <bowlofeggs> ah, so anaconda should do it all
16:44:19 <sgallagh> I don't like having GNOME-specific exceptions.
16:44:33 <dgilmore> that you would have differences based on using workstation or some other method of getting fedora to me is a problem
16:44:50 <sgallagh> In part because it doesn't actually reduce our testing needs because we have to validate that Anaconda's approach works on the KDE and ARM XFCE spins.
16:45:02 <sgallagh> dgilmore: +1
16:45:03 <bowlofeggs> yeah that's a good point
16:45:22 <dgilmore> sgallagh: it increases the testing matrix
16:45:26 <bowlofeggs> it violates the python philosophy of "one way to do it", which i am a fan of
16:45:34 <dgilmore> at this point I am -1 to this change
16:45:47 <sgallagh> I'm leaning -1 as well.
16:46:06 <dgilmore> gnome-initial-setup should only do things that are not done in anaconda
16:46:09 <bowlofeggs> did they document why they didn't want to do this in anaconda?
16:46:25 <dgilmore> maybe that needs to be more strongly worded
16:46:31 <dgilmore> bowlofeggs: not that I saw
16:46:46 <jsmith> I agree with the general concept of "don't repeat yourself", but I'm not sure I agree with the proposed implementation
16:47:35 <sgallagh> It also sounds like Endless OS already upstreamed a mechanism to do what dgilmore and I are proposing
16:47:40 <bowlofeggs> proposal: fesco agrees with the goal to reduce the redundancy, but wants it to be done by shifting responsibility to anaconda rather than gnome-initial-setup
16:47:44 <sgallagh> (Skip stuff in GNOME i-s if it's done in Anaconda)
16:48:04 <dgilmore> proposal #agreed FESCo agrees with teh idea of removing redundency, however FESCo would like that redundecy to be removed from gome-initial-setup so that all fedora installations have consistent configuration
16:48:17 <bowlofeggs> +1
16:48:24 <dgilmore> sgallagh: awesome :D
16:48:31 <sgallagh> +1 (with s/teh/the/)
16:48:51 * dgilmore needs to go back to typing/speeling school
16:48:58 <bowlofeggs> haha
16:49:02 <maxamillion> dgilmore: nailed it
16:49:16 <jsmith> dgilmore: +1 to that proposal
16:49:27 <maxamillion> +1 to dgilmore's proposal
16:49:53 <dgilmore> #agreed FESCo agrees with the idea of removing redundency, however FESCo would like that redundecy to be removed from gome-initial-setup so that all fedora installations have consistent configuration (5:0:0)
16:50:14 <dgilmore> #topic #1802 F28 System Wide Change: Switch libcurl to use libssh instead of libssh2
16:50:14 <dgilmore> .fesco 1802
16:50:15 <dgilmore> https://pagure.io/fesco/issue/1802
16:50:19 <zodbot> dgilmore: Issue #1802: F28 System Wide Change: Switch libcurl to use libssh instead of libssh2 - fesco - Pagure - https://pagure.io/fesco/issue/1802
16:50:58 <sgallagh> I'm pretty +1 here.
16:51:11 <bowlofeggs> yeah sounds like libssh2 isn't very active
16:51:12 <bowlofeggs> +1
16:51:20 <sgallagh> I know there was debate on the thread about how *necessary* this is (and whether we should fix libssh2, etc.)
16:51:38 <jsmith> +1 from me, I guess.  Seems fairly low risk.
16:51:45 <dgilmore> +1
16:51:49 <sgallagh> But I didn't see any compelling reason to ask them to stick with libssh2
16:51:53 <maxamillion> do we know the impact? is just says "applications and libraries which use implementation of SCP or SFTP in (lib)curl" ... have they looked at what those are?
16:51:54 <bowlofeggs> https://libssh2.org/mail/libssh2-devel-archive-2016-11/0006.shtml is from the author of libssh2 about it stalling
16:51:57 <sgallagh> I'm not sure about the level of *risk*, honestly
16:52:27 <sgallagh> libcurl is pulled in by a LOT of software.
16:52:32 <dgilmore> sgallagh: there was some discussion, given teh libssh2 maintainer wants to amke teh move, as does qemu, I am inclined to go with them
16:52:38 <sgallagh> Which is why they were absolutely right to raise this as System-Wide
16:53:00 <sgallagh> dgilmore: Right, I'm +1 as I said above. I was just justifying my stance in the logs.
16:53:09 <dgilmore> :D sure
16:53:12 <dgilmore> same
16:53:30 <dgilmore> we are currently 4+
16:53:43 <dgilmore> maxamillion: what questions do you have?
16:54:50 <maxamillion> I already asked
16:55:03 <jsmith> From my standpoint, I think the "All direct and indirect dependencies of libcurl should be tested." language could be improved... but it's not critical.  I better test plan would be nice :-)
16:55:04 <maxamillion> just not finding an answer the more I poke around
16:55:10 <dgilmore> maxamillion: thats all?
16:55:11 <maxamillion> however, it does seem pretty low risk
16:55:15 <maxamillion> +1
16:55:39 <bowlofeggs> maxamillion: the libcurl ABI will be the same
16:55:59 <bowlofeggs> maxamillion: so theoretically that at least should still work, though it's hard to say there won't be bugs
16:56:11 <dgilmore> #agreed FESCo approves F28 System Wide Change: Switch libcurl to use libssh instead of libssh2 (5:0:0)
16:56:15 <dgilmore> bowlofeggs: indeed
16:56:24 <dgilmore> depends how different things are
16:56:46 <dgilmore> #topic #1800 Election Planning discussion
16:56:46 <dgilmore> .fesco 1800
16:56:46 <dgilmore> https://pagure.io/fesco/issue/1800
16:56:47 <zodbot> dgilmore: Issue #1800: Election Planning discussion - fesco - Pagure - https://pagure.io/fesco/issue/1800
16:56:56 <dgilmore> so this came out of last weeks meeting
16:57:04 <dgilmore> I propose we table it until the new year
16:57:09 <bowlofeggs> yeah
16:57:19 <bowlofeggs> one thought i had is "dont' run an election during  amajor infra outage"
16:57:22 <bowlofeggs> :)
16:57:30 <dgilmore> bowlofeggs: indeed :D
16:57:33 <sgallagh> Proposal: FESCo is a lifelong appointement, no need for elections anymore. ;-)
16:57:38 <bowlofeggs> hahaha
16:57:42 <maxamillion> oh goodness no
16:57:48 <maxamillion> I'd like to retire eventually
16:57:53 <bowlofeggs> does it come with a lifetime supply of caviar too?
16:57:53 <sgallagh> s/appointment/sentence/
16:57:54 <dgilmore> sgallagh: thats a big punishment
16:57:57 <maxamillion> sgallagh: :D
16:58:09 <bowlofeggs> we knew what this was
16:58:40 <dgilmore> bowlofeggs: it needs to come witha  supply of whiskey :D
16:58:59 <bowlofeggs> caviar flavored whiskey
16:59:29 <sgallagh> dgilmore: on a related note, last time I was in Brno I stumbled across a quite nice whiskey bar; as I owe you at least one drink (and possibly a bottle), will you be at DevConf this year?
16:59:31 <bowlofeggs> +1 to table
16:59:43 <dgilmore> sgallagh: you would have to write a lot of policies around that proposal
16:59:54 <sgallagh> bowlofeggs: +1, I think this might be better to discuss after the new year
16:59:57 <bowlofeggs> i'll be at devconf - we should have a fesco whiskey together
17:00:03 <sgallagh> bowlofeggs++
17:00:04 <dgilmore> sgallagh: I will be, need to book my trip today
17:00:14 <dgilmore> sgallagh: "the bar that does not exist"
17:01:15 <maxamillion> I won't be there this year, will miss you folks
17:01:34 * jsmith likely won't be there
17:01:39 <dgilmore> maxamillion: :( sad us
17:01:45 <maxamillion> I have a kid on the way, expected to arrive within 10 days of DevConf ... didn't want to be on another continent if he decides to show up early
17:01:53 <jsmith> (my talk proposal was rejected, and I doubt my new boss will cover travel expenses)
17:01:58 <dgilmore> maxamillion: good reason to not go
17:02:05 <maxamillion> dgilmore: I think so :)
17:02:08 <sgallagh> maxamillion: Heh, my daughter was born a week after the first Flock :)
17:02:08 <dgilmore> jsmith: boo
17:02:19 <jsmith> dgilmore: I know, right?!?
17:02:37 <dgilmore> back to this ticket
17:02:40 <maxamillion> jsmith: tell $new_boss all current and former FPLs are expected to be there
17:02:44 <maxamillion> :)
17:03:08 <dgilmore> maxamillion: he would probably say that Red Hat has to pay then
17:03:55 * sgallagh apologizes for taking us so far off-topic
17:04:03 <dgilmore> sgallagh: happens :D
17:04:22 <dgilmore> I still think we should pick this up next year
17:04:26 <sgallagh> dgilmore: +1
17:04:29 <bowlofeggs> dgilmore: +1
17:04:45 <sgallagh> We can hash it out over whiskey in Brno ;-)
17:05:27 <dgilmore> maxamillion: jsmith: votes
17:05:30 * dgilmore is +1
17:05:43 <jsmith> Sure, sounds fine.  +1
17:06:03 <maxamillion> +1
17:06:09 <dgilmore> #agreed This needs to be picked up in January (5:0:0)
17:06:26 <dgilmore> #topic Next year's chair
17:06:40 <dgilmore> who wants to go first in 2018?
17:06:41 <jsmith> I'm happy to take it, since I messed up last week's time
17:06:51 * jsmith will try to redeem himself
17:07:13 <dgilmore> next meeting is 5 de enero del 2018
17:07:19 <dgilmore> jsmith: :D
17:07:28 <dgilmore> that is the 5th of January 2018
17:07:43 <jsmith> dgilmore: I understood that, but I'm not sure everyone else did :-)
17:07:44 <bowlofeggs> hahah next year's chair
17:07:48 <bowlofeggs> you are signing up for the whole year!
17:08:00 <dgilmore> jsmith: :D I did it just for you
17:08:01 <jsmith> bowlofeggs: That's OK -- I'll not run for re-election then :-p
17:08:04 <dgilmore> and to make me smile
17:08:05 <bowlofeggs> hahahaha
17:08:21 <bowlofeggs> i will not be here on jan 5
17:08:30 <bowlofeggs> i will be eating pizza in chicago
17:08:35 <maxamillion> I can take it
17:08:51 * dgilmore directs jsmithto allocate all work on Jan 5th to bowlofeggs
17:08:56 <bowlofeggs> hahaha
17:09:00 <jsmith> dgilmore: ACK
17:09:10 <jsmith> maxamillion: Rock paper scissors?
17:09:20 <dgilmore> #action jsmith to run the next meeting on the 5th of JAnuary 2018
17:09:33 <maxamillion> jsmith: oh, did you already volunteer?
17:09:33 <dgilmore> #topic Open Floor
17:09:37 <maxamillion> jsmith: +1
17:09:38 <dgilmore> maxamillion: he di
17:09:39 <sgallagh> dgilmore throws "meteor" apparently :)
17:09:41 <jsmith> maxamillion: I did :-)
17:09:41 <dgilmore> sorry
17:09:41 <maxamillion> sorry, I totally missed it
17:09:44 <maxamillion> jsmith++
17:09:44 <zodbot> maxamillion: Karma for jsmith changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:09:55 * jsmith has a new ${DAYJOB} now, so it's a lot easier to get into IRC :-)
17:09:55 * sgallagh wonders who will get that really old reference
17:09:57 <dgilmore> jsmith++
17:09:57 <zodbot> dgilmore: Karma for jsmith changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:09:59 <dgilmore> maxamillion++
17:09:59 <zodbot> dgilmore: Karma for maxamillion changed to 6 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:10:19 <dgilmore> sgallagh: /me sadly doesn't
17:10:42 <dgilmore> maxamillion: sorry I was trying to be funny and failed
17:10:48 <dgilmore> good thing we are at the end
17:10:54 <sgallagh> It was a cheat for RPS: "meteor breaks scissors, shatters rock and burns paper"
17:11:12 <sgallagh> Came out of an old kids' television show from the early 90s
17:11:16 <dgilmore> sgallagh: ahh okay :D
17:11:17 <bowlofeggs> when i was a kid that was called pulling dynamite
17:11:18 <maxamillion> dgilmore: ;)
17:11:55 <dgilmore> anyone have anything?
17:12:03 <dgilmore> if not I will pull teh count down timer
17:12:55 <dgilmore> and go back to school
17:13:23 <sgallagh> dgilmore: Thank you for chairing the meeting.
17:13:31 <dgilmore> #endmeeting