#fedora-meeting: FESCO (2018-01-05)

Meeting started by jsmith at 16:00:09 UTC (full logs).

Meeting summary

  1. init process (jsmith, 16:00:09)
  2. #1799 The ProvenPackager rubric needs more formality (jsmith, 16:10:59)
    1. https://pagure.io/fesco/issue/1799 (jsmith, 16:10:59)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/NDU33GE2DX52DMWRNNG6YFTAHHZ25ZJS/ states a problem with "random changes to random packages" which is IMHO not specific enough (tyll_, 16:21:58)
    3. AGREED: FESCo makes no changes to the provenpackager process, but reiterates that provenpackager should exercise judgment and communication skills when making changes to packages, especially in release branches. (+1:5, +0:0, -1:0) (jsmith, 16:34:19)

  3. #1800 Election Planning discussion (jsmith, 16:34:39)
    1. https://pagure.io/fesco/issue/1800 (jsmith, 16:34:40)
    2. AGREED: : FESCO agrees that best practices for elections might include 1) not scheduling them during known infra changes 2) reminding current members to add themselves to the nominee list if they're interested, and 3) bringing back opt-in badges for people who vote, and 4) have a known schedule page with at least one year of upcoming elections (+1:5, +0:0, -1:0) (jsmith, 17:04:31)

  4. Open Floor (jsmith, 17:04:37)
    1. AGREED: jforbes to chair next week. (jsmith, 17:07:08)


Meeting ended at 17:10:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (68)
  2. nirik (26)
  3. dgilmore (26)
  4. tyll_ (23)
  5. orc_fedo (18)
  6. jforbes (14)
  7. maxamillion (14)
  8. zodbot (13)
  9. rdieter (1)
  10. tyll (0)
  11. sgallagh (0)
  12. kalev (0)
  13. bowlofeggs (0)


Generated by MeetBot 0.1.4.