#fedora-meeting: FESCO (2018-02-02)

Meeting started by nirik at 16:02:35 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:02:35)
    1. thanks to jforbes and kalev for their service. (nirik, 16:08:51)
    2. welcome zbyszek and jwb. (nirik, 16:09:00)

  2. #1820 Adjust/Drop/Document batched updates policy (nirik, 16:12:12)
  3. #1801 Unresponsive Maintainer: EDB Package (nirik, 16:32:46)
    1. AGREED: Orphan the owner's packages. (+6, 0, -0) (sgallagh, 16:38:58)

  4. #1836 Non-responsive maintainer: Lameire Alexis (sgallagh, 16:39:01)
    1. AGREED: Orphan the owner's packages. (+6, 0, -0) (sgallagh, 16:40:47)
    2. ACTION: nirik to process the orphans (sgallagh, 16:42:42)

  5. #1767 F28 Self Contained Changes (sgallagh, 16:42:55)
    1. AGREED: Noto, Python Generators and GifLib 5 are approved (+6, 0, -0) (sgallagh, 16:46:03)

  6. Next Week's Meeting Time (sgallagh, 16:46:23)
    1. http://whenisgood.net/fesco/2018/results/fh3yjbg (sgallagh, 16:46:53)
    2. AGREED: We give people until 2359 UTC on Monday to respond and then if the best time is Wednesday or later, hold it that day, otherwise push it out to the following week. (+5, 0, -0) (sgallagh, 16:57:15)
    3. ACTION: jsmith to chair the next meeting (sgallagh, 16:57:29)

  7. Open Floor (sgallagh, 16:57:33)


Meeting ended at 17:00:42 UTC (full logs).

Action items

  1. nirik to process the orphans
  2. jsmith to chair the next meeting


Action items, by person

  1. jsmith
    1. jsmith to chair the next meeting
  2. nirik
    1. nirik to process the orphans


People present (lines said)

  1. nirik (53)
  2. sgallagh (48)
  3. zbyszek (32)
  4. jwb (25)
  5. maxamillion (20)
  6. zodbot (18)
  7. jsmith (18)
  8. tyll (4)
  9. wadadli (4)
  10. jforbes (1)
  11. kalev (0)
  12. bowlofeggs (0)
  13. dgilmore (0)


Generated by MeetBot 0.1.4.