15:00:08 <bowlofeggs> #startmeeting FESCO (2018-06-08)
15:00:08 <zodbot> Meeting started Fri Jun  8 15:00:08 2018 UTC.
15:00:08 <zodbot> This meeting is logged and archived in a public location.
15:00:08 <zodbot> The chair is bowlofeggs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:08 <zodbot> The meeting name has been set to 'fesco_(2018-06-08)'
15:00:08 <bowlofeggs> #meetingname fesco
15:00:08 <zodbot> The meeting name has been set to 'fesco'
15:00:08 <bowlofeggs> #chair maxamillion dgilmore nirik jsmith sgallagh bowlofeggs tyll jwb zbyszek
15:00:08 <zodbot> Current chairs: bowlofeggs dgilmore jsmith jwb maxamillion nirik sgallagh tyll zbyszek
15:00:08 <bowlofeggs> #topic init process
15:01:11 <nirik> morning
15:01:16 <zbyszek> .hello2
15:01:17 <zodbot> zbyszek: zbyszek 'Zbigniew Jędrzejewski-Szmek' <zbyszek@in.waw.pl>
15:01:20 <zbyszek> evening ;)
15:01:33 <zbyszek> compromise: afternoon
15:02:18 <bowlofeggs> jsmith is giving a talk and said he'd be absent
15:03:08 <tyll> .hello till
15:03:09 <zodbot> tyll: till 'Till Maas' <opensource@till.name>
15:03:22 <bowlofeggs> alright, we just need one more for quorum
15:03:39 <bowlofeggs> maxamillion, dgilmore, sgallagh, jwb: available for FESCo today?
15:05:36 <bowlofeggs> hmm
15:05:42 <bowlofeggs> seems we might not have quorum today
15:06:11 <bowlofeggs> proposal: cancel FESCo this week, i volunteer to chair again next week
15:06:34 <nirik> ok, do we have anything particularly urgent?
15:06:38 * nirik looks
15:06:50 <bowlofeggs> imo, no
15:07:03 <bowlofeggs> a non-responsive maintainer, two proposed changes
15:07:12 <bowlofeggs> actually jsmith might have voted in ticket on a few
15:07:26 <bowlofeggs> which could give us quorum if we want to rubber stamp those
15:08:30 <bowlofeggs> hmm, no votes in ticket actually
15:08:42 <nirik> yeah, I don't think he got to it.
15:08:45 <bowlofeggs> so yeah, we wont' have quorum on any of the tickets on today's itinerary
15:09:25 <bowlofeggs> the batching one i really just wanted to ping because it's been on hold
15:09:42 * nirik is fine to cancel
15:09:45 <bowlofeggs> oh and there's another one about freeipa on i686, which i thought we'd already approved
15:09:49 <bowlofeggs> cool
15:09:52 <zbyszek> yep
15:09:56 <bowlofeggs> #info no quorum today
15:09:58 <tyll> I believe we do not need quorum for unresponsive maintainers
15:10:05 <bowlofeggs> #action bowlofeggs will chair next week
15:10:08 <bowlofeggs> tyll: oh?
15:10:43 <tyll> If at least one FESCo member approves the takeover, and no one objects within 3 days, the reporter may take over the package.
15:10:44 <bowlofeggs> 6. If at least one FESCo member approves the takeover, and no one objects within 3 days, the reporter may take over the package.
15:10:47 <bowlofeggs> oh that's trye
15:10:47 <tyll> https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers
15:10:48 <nirik> yeah.
15:10:59 <bowlofeggs> ok, well i approve the takeover
15:11:06 <bowlofeggs> let's make it official with a topic
15:11:09 <zbyszek> bowlofeggs++
15:11:09 <zodbot> zbyszek: Karma for bowlofeggs changed to 14 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:11:13 <bowlofeggs> #topic #1893 Non-responsive maintainer for libinvm-i18n,libinvm-cli, libinvm-cim
15:11:13 <bowlofeggs> .fesco 1893
15:11:14 <zodbot> bowlofeggs: Issue #1893: Non-responsive maintainer for libinvm-i18n,libinvm-cli, libinvm-cim - fesco - Pagure - https://pagure.io/fesco/issue/1893
15:11:30 <tyll> bowlofeggs: thank you
15:11:35 <bowlofeggs> i approve the take over, as per "6. If at least one FESCo member approves the takeover, and no one objects within 3 days, the reporter may take over the package." from https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers
15:11:47 <bowlofeggs> excellent
15:12:13 <tyll> #info Election for FESCo is open now
15:12:16 <bowlofeggs> #agreed @jhli may takeover the requested packages
15:12:23 <bowlofeggs> who can make the ACL changes?
15:12:34 <tyll> I can
15:12:52 <bowlofeggs> #action tyll will reassign @nkothapa's packages
15:12:54 <tyll> Do I need to wait for any objections, still?
15:13:19 <nirik> it's been so long, I'd say just do it...
15:13:21 <bowlofeggs> tyll: i don't think so
15:13:35 <tyll> ok
15:13:38 <bowlofeggs> #topic open floor
15:13:54 <bowlofeggs> i'll close in 120s if there's nothing anyone brings up
15:14:24 <x3mboy> !
15:15:00 <x3mboy> Sorry to bother. I'm Eduard Lucena from the Marketing team, and I was wondering if you would like to have an interview for the Fedora Podcast
15:15:29 <bowlofeggs> hi x3mboy, and welcome
15:15:46 <bowlofeggs> sure, i could probably do that
15:16:00 <x3mboy> Cool!
15:16:01 <x3mboy> Thanks
15:16:07 <x3mboy> How can we coordinate? via email?
15:16:24 <bowlofeggs> e-mail or IRC is fine
15:16:33 <bowlofeggs> i'm bowlofeggs@fpo
15:20:16 <jsmith> bowlofeggs: Voted on most of them -- but have to run to give my talk
15:21:13 <bowlofeggs> jsmith: good luck!
15:21:39 <bowlofeggs> heh, well do we want to hold the meeting since we have jared's votes now?
15:21:44 <bowlofeggs> nirik, zbyszek, tyll: ^
15:21:52 <tyll> I am fine either way
15:22:07 <nirik> yeah, sorry, got distracted.
15:22:12 <zbyszek> I'd prefer to do it properly when there's enough of us to have a discussion
15:22:23 <bowlofeggs> yeah i could go either way
15:22:41 <nirik> x3mboy: I think I owe you a interview still too... just been really busy of late.
15:22:42 <bowlofeggs> let's just do it next week, since none of us feel strongly, except zbyszek - i'll just go with his idea :)
15:22:47 <bowlofeggs> #endmeeting