#fedora-meeting-1: FESCO (2018-10-15)

Meeting started by contyk at 15:00:02 UTC (full logs).

Meeting summary

  1. init process (contyk, 15:00:13)
  2. #1974 Problematic blocker for F29: dnf 'offline' module tracking (contyk, 15:02:46)
    1. https://pagure.io/fesco/issue/1974 (contyk, 15:02:52)
    2. AGREED: drop blocker status on bug, document in release notes, common bugs and anywhere else we can (+7, 0, -0) (contyk, 15:21:05)

  3. Next week's chair (contyk, 15:21:33)
    1. ACTION: jforbes will chair next meeting (contyk, 15:23:32)

  4. Open Floor (contyk, 15:23:43)


Meeting ended at 15:43:14 UTC (full logs).

Action items

  1. jforbes will chair next meeting


Action items, by person

  1. jforbes
    1. jforbes will chair next meeting


People present (lines said)

  1. contyk (46)
  2. bowlofeggs (30)
  3. sgallagh (27)
  4. bcotton (19)
  5. zbyszek (18)
  6. nirik (16)
  7. zodbot (14)
  8. jforbes (9)
  9. tyll (1)
  10. jsmith (0)
  11. maxamillion (0)


Generated by MeetBot 0.1.4.