#fedora-meeting-1: FESCO (2018-10-22)

Meeting started by jforbes at 15:00:05 UTC (full logs).

Meeting summary

  1. init process (jforbes, 15:00:05)
  2. #2001 F29 Final: dnf rebase requested post-freeze (jforbes, 15:03:21)
    1. https://pagure.io/fesco/issue/2001 (jforbes, 15:03:21)
    2. https://pagure.io/fesco/issue/2001#comment-537283 (zbyszek, 15:05:22)
    3. AGREED: F29 Final: dnf rebase requested post-freeze is approved (+6,1,-0) (jforbes, 15:14:44)

  3. Next week's chair (jforbes, 15:14:57)
    1. jforbes will chair next meeting (jforbes, 15:16:50)

  4. Open Floor (jforbes, 15:17:01)
    1. https://pagure.io/releng/issue/7878 - make pm_request available and working in koji. (nirik, 15:18:55)
    2. https://pagure.io/releng/issue/7840 - consider ursa major (nirik, 15:18:55)
    3. AGREED: FESCo confirms psabata as the New Council Engineering rep (+8,1,0) (jforbes, 15:33:26)


Meeting ended at 15:35:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jforbes (33)
  2. nirik (28)
  3. zbyszek (23)
  4. zodbot (13)
  5. maxamillion (9)
  6. tyll (6)
  7. rindolf (4)
  8. jsmith (4)
  9. sgallagh (0)
  10. bowlofeggs (0)
  11. contyk (0)


Generated by MeetBot 0.1.4.