#fedora-meeting-1: FESCO (2018-11-19)
Meeting started by bowlofeggs at 15:00:00 UTC
(full logs).
Meeting summary
- init process (bowlofeggs, 15:00:06)
- #1970 Long orphaned packages are not being retired after 6 weeks (bowlofeggs, 15:05:53)
- ACTION: mhroncok
volunteers to retire the packages manually and see what can be
automated (sgallagh,
15:13:26)
- AGREED: The policy to
retire packages after six weeks of being orphaned is reaffirmed. At
least three warnings with one-week intervals will be sent out to
co-maintainers before retiring. (+7, 0, -0) (bowlofeggs,
15:42:18)
- AGREED: mhroncok is
added as a release engineer to process unretirement requests (which
are still the same process as now, file ticket, it gets checked,
etc) (+6, 1, -0) (bowlofeggs,
15:42:40)
- #1973 FTBFS package are not being orphaned, nor retired (bowlofeggs, 15:43:10)
- https://pagure.io/releng/blob/master/f/scripts/mass-rebuild-close-bugs.py
(ignatenkobrain,
15:49:00)
- ACTION: nirik will
add
https://pagure.io/releng/blob/master/f/scripts/mass-rebuild-close-bugs.py
to cron (bowlofeggs,
15:49:33)
- https://pagure.io/releng/pull-request/7881
(mhroncok,
15:50:15)
- #2009 libsolv SONAME bump in stable (bowlofeggs, 15:52:08)
- #2013 to strict rules for branches deletion alongside with norules for theirs creations (bowlofeggs, 15:53:28)
- #2003 Ursa Major (modules in buildroot) enablement (zbyszek, 16:07:49)
- https://pagure.io/fesco/issue/2003
(zbyszek,
16:07:52)
- ACTION: contyk to
write up a summary in the ticket (zbyszek,
16:35:11)
- we'll discuss this in the ticket again
(zbyszek,
16:38:01)
- Next week's chair (zbyszek, 16:38:59)
- Open Floor (zbyszek, 16:39:28)
- elections happen soon (bowlofeggs,
16:41:23)
- nominate your favorite person to FESCo
https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations
(bowlofeggs,
16:41:38)
- Nomination period is now open. The period ends
on 2018-Nov-28 at 23:59:59 UTC. (zbyszek,
16:42:34)
Meeting ended at 16:46:18 UTC
(full logs).
Action items
- mhroncok volunteers to retire the packages manually and see what can be automated
- nirik will add https://pagure.io/releng/blob/master/f/scripts/mass-rebuild-close-bugs.py to cron
- contyk to write up a summary in the ticket
Action items, by person
- contyk
- contyk to write up a summary in the ticket
- mhroncok
- mhroncok volunteers to retire the packages manually and see what can be automated
- nirik
- nirik will add https://pagure.io/releng/blob/master/f/scripts/mass-rebuild-close-bugs.py to cron
People present (lines said)
- zbyszek (120)
- bowlofeggs (115)
- mhroncok (70)
- sgallagh (58)
- Son_Goku (47)
- nirik (45)
- tyll (33)
- zodbot (22)
- contyk (21)
- jsmith (13)
- pac23 (9)
- mizdebsk (9)
- Pharaoh_Atem (8)
- maxamillion (6)
- ignatenkobrain (5)
- mboddu (3)
- jcline (1)
- jforbes (0)
Generated by MeetBot 0.1.4.