#fedora-meeting-1: FESCO (2019-02-18)

Meeting started by contyk at 15:00:00 UTC (full logs).

Meeting summary

  1. init process (contyk, 15:00:07)
  2. #1974 Problematic blocker for F29: dnf 'offline' module tracking (contyk, 15:02:32)
    1. https://pagure.io/fesco/issue/1974 (contyk, 15:02:36)
    2. AGREED: As we're fairly sure this wouldn't be fixed in time for F30, we're moving this to F31. Modularity & DNF folks with prepare a specific implementation plan and will update the ticket (+6, 0, -1) (contyk, 15:20:34)

  3. #2003 Ursa Major (modules in buildroot) enablement (contyk, 15:20:56)
    1. https://pagure.io/fesco/issue/2003 (contyk, 15:21:00)
    2. AGREED: contyk will prepare & share a proposal solving the buildroot problem without Ursa Major. We will revisit next week. (+7, 0, -0) (contyk, 15:48:53)
    3. https://pagure.io/fesco/issue/2078 (contyk, 15:49:12)
    4. AGREED: F30 Change: MongoDB removal is approved. (+6, 0, -0) (contyk, 15:59:17)

  4. #2046 Change process: Releng impact tickets are tedious and possibly contribute to (contyk, 15:59:27)
    1. https://pagure.io/fesco/issue/2046 (contyk, 15:59:34)
    2. AGREED: System wide changes remain the same for now. For self contained changes if the proposal owner(s) think releng involvement is needed, they open a ticket, but it is not mandatory, Anyone who feels releng should be notified of and discuss the change can file a releng ticket anytime. (+8, 0, -0) (contyk, 16:04:36)

  5. #2067 tss2 package ownership (contyk, 16:04:49)
    1. https://pagure.io/fesco/issue/2067 (contyk, 16:04:54)
    2. https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers?rd=PackageMaintainers/Policy/NonResponsiveMaintainers#Notes_for_invalid_email_addresses (nirik, 16:06:51)
    3. AGREED: Agreed to add snits as a comaintainer for tss2 (+7, 0, -0) (contyk, 16:15:49)

  6. #2071 F30 Change: Firefox Wayland By Default On Gnome (contyk, 16:16:03)
    1. https://pagure.io/fesco/issue/2071 (contyk, 16:16:08)
    2. AGREED: F30 Change: Firefox Wayland By Default On Gnome is approved but might get reverted if the glitches are not fixed in time for F30 final (+8, 0, -0) (contyk, 16:26:53)

  7. #2072 Unable to implement FESCO policy decision! ( https://pagure.io/fesco/issue/1935) (contyk, 16:27:30)
    1. https://pagure.io/fesco/issue/2072 (contyk, 16:27:34)
    2. https://meetbot-raw.fedoraproject.org/teams/releng/releng.2019-02-14-17.00.log.html (nirik, 16:29:06)
    3. https://pagure.io/fesco/issue/2090 (tyll, 16:30:25)
    4. https://pagure.io/fesco/issue/2090 (mboddu, 16:30:30)
    5. huzaifas and releng will discuss the solution in #2090; FESCo will revisit next week (contyk, 16:43:49)

  8. #2077 F30 Change: SWID tag enablement (contyk, 16:44:08)
    1. https://pagure.io/fesco/issue/2077 (contyk, 16:44:13)
    2. AGREED: F30 Change: SWID tag enablement approved (+9, 0, -0) (contyk, 16:47:21)

  9. #2088 Late F30 Change – “dnf --best” as default behavior (contyk, 16:47:37)
    1. https://pagure.io/fesco/issue/2088 (contyk, 16:47:41)
    2. https://pagure.io/fesco/issue/2088#comment-553962 (otaylor, 16:49:49)
    3. There are too many things to consider. We will discuss this in the ticket for another week. (contyk, 17:02:34)

  10. #2084 "Fedora packaging service" kickoff (contyk, 17:03:35)
    1. https://pagure.io/fesco/issue/2084 (contyk, 17:03:40)
    2. ttomecek will share this on devel@, FESCo will continue discussing in the ticket and will revisit in a week (contyk, 17:06:09)

  11. Next week's chair (contyk, 17:06:22)
    1. ACTION: zbyszek will chair next meeting (contyk, 17:06:57)

  12. Open Floor (contyk, 17:07:01)


Meeting ended at 17:08:18 UTC (full logs).

Action items

  1. zbyszek will chair next meeting


Action items, by person

  1. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. contyk (165)
  2. bowlofeggs (123)
  3. nirik (97)
  4. zbyszek (56)
  5. otaylor (31)
  6. zodbot (30)
  7. tyll (27)
  8. ignatenkobrain (21)
  9. jforbes (17)
  10. mboddu (13)
  11. bcotton (6)
  12. ttomecek (6)
  13. jmracek (4)
  14. tibbs (2)
  15. tyll_ (1)
  16. mhroncok (0)
  17. sgallagh (0)


Generated by MeetBot 0.1.4.