#fedora-meeting: FESCO (2019-05-06)

Meeting started by jforbes at 15:00:05 UTC (full logs).

Meeting summary

  1. init process (jforbes, 15:00:05)
  2. #2088 F31 Change – “dnf --best” as default behavior (jforbes, 15:04:00)
    1. https://pagure.io/fesco/issue/2088 (jforbes, 15:04:00)
    2. ACTION: bowlofeggs will document how to get him to vote +1 (bowlofeggs, 15:38:57)
    3. AGREED: bowlofeggs will update the ticket with concerns that need to be addressed before we vote (jforbes, 15:40:45)

  3. #2125 F31 System-Wide Change: Set skip_if_unavailable default to false (jforbes, 15:41:37)
    1. https://pagure.io/fesco/issue/2125 (jforbes, 15:41:38)
    2. AGREED: F31 System-Wide Change: Set skip_if_unavailable default to false is approved (+7,0,-1) (jforbes, 16:01:42)

  4. #2126 F31 Change: Minimal GDB in buildroot (jforbes, 16:03:27)
    1. https://pagure.io/fesco/issue/2126 (jforbes, 16:03:27)
    2. AGREED: F31 Change: Minimal GDB in buildroot is approved (+6,0,0) (jforbes, 16:06:47)

  5. Next week's chair (jforbes, 16:07:54)
    1. ACTION: mhroncok will chair the next meeting (jforbes, 16:08:11)

  6. Open Floor (jforbes, 16:08:20)
    1. FESCo elections are coming soon! (bowlofeggs, 16:08:30)


Meeting ended at 16:15:39 UTC (full logs).

Action items

  1. bowlofeggs will document how to get him to vote +1
  2. mhroncok will chair the next meeting


Action items, by person

  1. bowlofeggs
    1. bowlofeggs will document how to get him to vote +1
  2. mhroncok
    1. mhroncok will chair the next meeting


People present (lines said)

  1. bowlofeggs (82)
  2. jforbes (67)
  3. mhroncok (43)
  4. nirik (30)
  5. zbyszek (25)
  6. zodbot (17)
  7. bookwar (12)
  8. sgallagh (10)
  9. ignatenkobrain (4)
  10. sergiodj (4)
  11. contyk (3)
  12. bcotton (2)
  13. Southern_Gentlem (2)
  14. otaylor (0)


Generated by MeetBot 0.1.4.