#fedora-meeting: FESCO (2019-06-28)

Meeting started by contyk at 15:00:00 UTC (full logs).

Meeting summary

  1. init process (contyk, 15:00:07)
  2. #2152 "backport" branches in src.fp.o for backports to coreos stable streams (contyk, 15:02:22)
    1. https://pagure.io/fesco/issue/2152 (contyk, 15:02:26)
    2. https://koji.fedoraproject.org/koji/buildinfo?buildID=1266753 This was a build for a test day kernel (jforbes, 15:34:25)
    3. AGREED: Let's use tags. The exact workflow is up to the CoreOS team. (+8, 0, -0) (contyk, 15:47:52)

  3. #2145 python2 packaging exception for python2-soupsieve, python2-css-parser (contyk, 15:48:14)
    1. https://pagure.io/fesco/issue/2145 (contyk, 15:48:18)
    2. AGREED: python2 packaging exception for python2-soupsieve, python2-css-parser is approved (+7, 1, -0) (contyk, 15:50:22)

  4. Next week's chair (contyk, 15:50:55)
    1. The next FESCo meeting will be held on July 12 (contyk, 15:52:59)
    2. ACTION: ignatenkobrain will chair the next meeting, on July 12 (contyk, 15:56:33)

  5. Open Floor (contyk, 15:56:45)
  6. #2149: Proposal to change non-responsive maintainer policy (contyk, 16:04:52)
    1. Will be discussed in two weeks (contyk, 16:07:10)


Meeting ended at 16:08:17 UTC (full logs).

Action items

  1. ignatenkobrain will chair the next meeting, on July 12


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain will chair the next meeting, on July 12


People present (lines said)

  1. contyk (101)
  2. mhroncok (80)
  3. dustymabe (66)
  4. zbyszek (49)
  5. jforbes (36)
  6. nirik (35)
  7. sgallagh (26)
  8. zodbot (21)
  9. ignatenkobrain (18)
  10. bookwar (13)
  11. bcotton (3)
  12. jcline (1)
  13. otaylor (0)


Generated by MeetBot 0.1.4.