#fedora-meeting-1: FESCO (2019-11-18)#meetingname fesco

Meeting started by zbyszek at 15:06:41 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 15:06:44)
  2. #2268 F32 System-Wide Change: Annobin Used By Bodhi (zbyszek, 15:08:14)
    1. AGREED: REJECTED (0, 0, -6). (zbyszek, 15:10:10)
    2. Change Owners are encouraged to resubmit after taking feedback into account. (zbyszek, 15:10:30)

  3. Next week's chair (zbyszek, 15:10:53)
    1. ACTION: zbyszek will do it again (zbyszek, 15:11:00)

  4. Open Floor (zbyszek, 15:11:04)
    1. FESCO interviews are due on Wednesday (zbyszek, 15:11:30)


Meeting ended at 15:13:26 UTC (full logs).

Action items

  1. zbyszek will do it again


Action items, by person

  1. zbyszek
    1. zbyszek will do it again


People present (lines said)

  1. zbyszek (20)
  2. zodbot (9)
  3. nirik (2)
  4. mhroncok (2)
  5. sgallagh (1)
  6. bookwar (1)
  7. jforbes (1)
  8. ignatenkobrain (0)
  9. otaylor (0)
  10. contyk (0)


Generated by MeetBot 0.1.4.