#fedora-meeting-1: FESCO (2019-12-16)

Meeting started by contyk at 15:00:06 UTC (full logs).

Meeting summary

  1. init process (contyk, 15:00:19)
  2. Next week's chair (contyk, 15:03:13)
    1. ACTION: contyk will chair the next meeting again (contyk, 15:03:22)

  3. Open floor (contyk, 15:03:29)


Meeting ended at 15:07:31 UTC (full logs).

Action items

  1. contyk will chair the next meeting again


Action items, by person

  1. contyk
    1. contyk will chair the next meeting again


People present (lines said)

  1. contyk (19)
  2. zodbot (15)
  3. decathorpe (4)
  4. mhroncok (2)
  5. zbyszek (2)
  6. ignatenkobrain (1)
  7. bookwar (1)
  8. bcotton (1)
  9. nirik (0)
  10. dcantrell (0)
  11. sgallagh (0)


Generated by MeetBot 0.1.4.