#fedora-meeting-2: FESCO (2020-08-05)

Meeting started by King_InuYasha at 14:03:44 UTC (full logs).

Meeting summary

  1. init process (King_InuYasha, 14:06:21)
  2. #2440 F33 System-Wide Change: Patches in Forge macros - Auto macros - Detached rpm changelogs (King_InuYasha, 14:09:43)
    1. https://src.fedoraproject.org/lookaside/rpm-specs-latest.tar.xz (nirik, 14:23:20)
    2. https://paste.centos.org/view/f4ffc88f (sgallagh, 14:24:48)
    3. proposal 1: accept #2440 sans detached changelogs (+5, 1, -2) (King_InuYasha, 15:05:37)
    4. proposal 2: accept #2440 with detached changelogs (+0, 1, -7) (King_InuYasha, 15:07:01)
    5. AGREED: : accept #2440 sans detached changelogs, that is detached changelogs are not allowed for Fedora (King_InuYasha, 15:07:50)
    6. proposal 1: accept #2440 sans detached changelogs (+5, 2, -2) (King_InuYasha, 15:08:45)
    7. AGREED: : accept #2440 sans detached changelogs, that is detached changelogs are not allowed for Fedora (King_InuYasha, 15:09:11)

  3. Next week's chair (King_InuYasha, 15:09:50)
    1. ACTION: mhroncok will chair next meeting (King_InuYasha, 15:10:29)

  4. Open Floor (King_InuYasha, 15:10:36)
  5. #2452 F33 Self-Contained Change: Policy for Modules in Fedora and Fedora ELN (King_InuYasha, 15:20:16)
    1. AGREED: sgallagh will update the policy PR accordingly, notify devel@, and we'll discuss next week (King_InuYasha, 15:48:43)

  6. Open Floor (King_InuYasha, 15:49:02)


Meeting ended at 15:50:03 UTC (full logs).

Action items

  1. mhroncok will chair next meeting


Action items, by person

  1. mhroncok
    1. mhroncok will chair next meeting


People present (lines said)

  1. King_InuYasha (117)
  2. mhroncok (77)
  3. sgallagh (64)
  4. zbyszek (47)
  5. dcantrell (44)
  6. nirik (29)
  7. decathorpe (27)
  8. zodbot (15)
  9. cverna (10)
  10. ignatenkobrain (5)
  11. cyberpear (2)
  12. Conan_Kudo (0)
  13. Eighth_Doctor (0)
  14. Sir_Gallantmon (0)
  15. Son_Goku (0)
  16. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.