14:01:22 <zbyszek> #startmeeting FESCO (2020-09-02)
14:01:22 <zodbot> Meeting started Wed Sep  2 14:01:22 2020 UTC.
14:01:22 <zodbot> This meeting is logged and archived in a public location.
14:01:22 <zodbot> The chair is zbyszek. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:22 <zodbot> The meeting name has been set to 'fesco_(2020-09-02)'
14:01:22 <zbyszek> #meetingname fesco
14:01:22 <zbyszek> #chair nirik, ignatenkobrain, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, cverna, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor
14:01:22 <zodbot> The meeting name has been set to 'fesco'
14:01:22 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku cverna dcantrell decathorpe ignatenkobrain mhroncok nirik sgallagh zbyszek
14:01:28 <dcantrell> .hello2
14:01:29 <zodbot> dcantrell: dcantrell 'David Cantrell' <dcantrell@redhat.com>
14:01:29 <nirik> morning
14:01:31 <cverna> hello
14:01:32 <zbyszek> #topic init process
14:01:36 <nirik> .hello kevin
14:01:37 <decathorpe> .hello2
14:01:37 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
14:01:37 <zbyszek> .hello2
14:01:39 <zodbot> decathorpe: decathorpe 'Fabio Valentini' <decathorpe@gmail.com>
14:01:43 <zodbot> zbyszek: zbyszek 'Zbigniew Jędrzejewski-Szmek' <zbyszek@in.waw.pl>
14:01:43 <King_InuYasha> .hello ngompa
14:01:48 <zodbot> King_InuYasha: ngompa 'Neal Gompa' <ngompa13@gmail.com>
14:01:54 <sgallagh> .hello2
14:01:54 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
14:02:32 <mhroncok> .hello churchyard
14:02:33 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
14:02:48 <zbyszek> We're all here except ignatenkobrain, let's start.
14:02:53 <zbyszek> #topic #2454 Proposal: Require compiler / annobin updates to use rawhide gating
14:02:56 <zbyszek> .fesco 2454
14:02:57 <zodbot> zbyszek: Issue #2454: Proposal: Require compiler / annobin updates to use rawhide gating - fesco - Pagure.io - https://pagure.io/fesco/issue/2454
14:03:10 <zbyszek> This was closed yesterday by Miro following my suggestion.
14:03:17 <zbyszek> I hope everyone is OK with that.
14:03:19 <King_InuYasha> meh, we're good here, I suppose
14:03:34 <cverna> yeah +1 to close
14:03:46 <dcantrell> +1 to close
14:03:49 <sgallagh> No argument
14:03:58 <zbyszek> Cool.
14:04:00 <zbyszek> Let's move on.
14:04:04 <zbyszek> #topic #2416 Update 3rd party repo policy
14:04:04 <zbyszek> .fesco 2416
14:04:05 <zodbot> zbyszek: Issue #2416: Update 3rd party repo policy - fesco - Pagure.io - https://pagure.io/fesco/issue/2416
14:05:08 <dcantrell> I'm about to finish re-reading...
14:05:18 <zbyszek> I'm sorry for the endless back-and-forth here. We're slowly making smaller and smaller osciallations around the same text... and there haven't been any updates for 5 days.
14:05:41 * nirik wonders what the diff between dcantrell's and the latest pr is.
14:06:14 <zbyszek> nirik: see https://pagure.io/fork/zbyszek/fesco/fesco-docs/c/db353a4e1b9fb92e4617131cd8fa357681631a21
14:06:36 * mhroncok is sorry but hasn't got time to re-read this this week.
14:06:40 <zbyszek> It's not *exactly* what dcantrell suggested, but close. I fixed somee typoes.
14:07:29 <zbyszek> As far as collaborative editing platforms go, pagure is not the greatest...
14:07:35 <decathorpe> I think my grievances with the original PR were addresses, so this LGTM
14:07:52 <nirik> how about revoting in ticket? or is there urgency here?
14:07:56 <zbyszek> proposal: reread if you need to, vote in the ticket
14:08:02 <King_InuYasha> this looks fine to me
14:08:06 <King_InuYasha> I'd rather we just deal with it now
14:08:24 <zbyszek> Me too, but it's to long to reread in a moment.
14:08:32 <King_InuYasha> zbyszek: git forges don't make for collaborative editing things
14:08:36 <sgallagh> zbyszek: Is there a rendered version somewhere?
14:08:42 <sgallagh> Reading a diff of an asciidoc is hard
14:09:08 <zbyszek> https://pagure.io/fork/zbyszek/fesco/fesco-docs/blob/4ae171e2c3f68346b7b7d1c0d5fedc66cb9b25dd/f/fesco/modules/ROOT/pages/Third_Party_Repository_Policy.adoc
14:09:16 * nirik would also rather re-read it with time instead of in meeting.
14:09:23 <sgallagh> Ah, never mind. Just noticed the Makefile
14:09:52 <zbyszek> Sorry, that's the wrong version. https://pagure.io/fork/zbyszek/fesco/fesco-docs/blob/402f2cff710cd77f8b53cf44ebe32c0a281296ae/f/fesco/modules/ROOT/pages/Third_Party_Repository_Policy.adoc is the latest.
14:10:15 <dcantrell> thanks, I'll finish this and vote in the ticket
14:10:20 <dcantrell> finish reading
14:10:34 <zbyszek> Yep, please vote in the ticket.
14:10:49 <zbyszek> Unless there're comments, I'm moving to the next item.
14:10:54 <sgallagh> Huh... apparently https://pagure.io/fork/zbyszek/fesco/fesco-docs/raw/402f2cff710cd77f8b53cf44ebe32c0a281296ae/f/fesco/modules/ROOT/pages/Third_Party_Repository_Policy.adoc (raw mode) renders it (at least on Google Chrome)
14:10:57 <sgallagh> That's good to know
14:11:11 <mhroncok> sgallagh: isn't it some extension?
14:11:14 <zbyszek> Firefox doesn't...
14:11:43 <sgallagh> Oh, huh... apparently I have an Asciidoctor extension I didn't remember installing
14:11:45 <sgallagh> Never mind...
14:11:57 <zbyszek> #topic Next week's chair
14:12:04 <zbyszek> I can do it again
14:12:15 <zbyszek> #action zbyszek will chair next meeting
14:12:19 <zbyszek> #topic Open Floor
14:12:27 <decathorpe> zbyszek++
14:12:57 <zbyszek> dcantrell: if you want to vote on the ELN modular policy, soonish would be the last chance.
14:13:11 <dcantrell> what is the ticket number for that?
14:13:18 <zbyszek> (I'll include the announcement in today's summary, since 1 week is up.)
14:13:32 <zbyszek> https://pagure.io/fesco/issue/2452
14:13:38 <dcantrell> noted, thanks
14:14:45 <zbyszek> Anyone? Anything?
14:15:00 <zbyszek> If there's nothing, I'll close in a minute.
14:16:01 <zbyszek> OK, thanks all, see you next week.
14:16:02 <zbyszek> #endmeeting