#fedora-meeting-2: FESCo (2020-10-21)

Meeting started by decathorpe at 14:00:31 UTC (full logs).

Meeting summary

  1. Init Process (decathorpe, 14:00:56)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/REFRCU3EQIXM6WADFBVYHYJNJ2RYXEDF/ schedule (decathorpe, 14:05:42)

  2. #2479 F33 UEFI Secure Boot signing keys (decathorpe, 14:06:25)
    1. https://pagure.io/fedora-qa/blocker-review/issue/135 (mhroncok, 14:50:35)
    2. https://fwupd.org/lvfs/devices/org.linuxfoundation.dbx.x64.firmware (Eighth_Doctor, 14:52:41)
    3. https://twitter.com/mattdm/status/1318927392715526148 (mhroncok, 14:56:24)

  3. Next Week's Chair (decathorpe, 14:58:47)
    1. https://www.merriam-webster.com/dictionary/omelet (mattdm, 15:01:27)
    2. ACTION: dcantrell to chiair the next meeting (decathorpe, 15:01:40)

  4. Open Floor (decathorpe, 15:01:58)


Meeting ended at 15:13:10 UTC (full logs).

Action items

  1. dcantrell to chiair the next meeting


Action items, by person

  1. dcantrell
    1. dcantrell to chiair the next meeting


People present (lines said)

  1. Eighth_Doctor (78)
  2. mhroncok (58)
  3. mattdm (47)
  4. pjones (43)
  5. decathorpe (43)
  6. sgallagh (41)
  7. nirik (38)
  8. dcantrell (20)
  9. zodbot (15)
  10. zbyszek (14)
  11. cverna (8)
  12. bcotton (8)
  13. x3mboy (6)
  14. kalev (3)
  15. defolos (3)
  16. cmurf (1)
  17. Conan_Kudo (0)
  18. King_InuYasha (0)
  19. Son_Goku (0)
  20. Sir_Gallantmon (0)
  21. ignatenkobrain (0)
  22. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.