#fedora-meeting-2: FESCO (2020-11-11)

Meeting started by dcantrell at 15:00:45 UTC (full logs).

Meeting summary

  1. init process (dcantrell, 15:00:48)
    1. Igor is alive, but busy (mhroncok, 15:07:00)

  2. #2495 Election Interview Questions — FESCo (Fedora 33) (dcantrell, 15:08:05)
    1. ACTION: dcantrell followup with bcotton regarding election question gathering process (dcantrell, 15:14:31)

  3. #2475 proposal: let's develop the idea of a new repo for lightly-maintained packages (dcantrell, 15:16:41)
  4. #2473 updates policy is out of date (dcantrell, 15:20:08)
    1. ACTION: nirik to followup with qa and devel list re: 2473 (dcantrell, 15:28:03)

  5. Next week's chair (dcantrell, 15:29:02)
    1. ACTION: zbyszek will chair next meeting (dcantrell, 15:29:47)

  6. Open Floor (dcantrell, 15:29:57)


Meeting ended at 15:31:45 UTC (full logs).

Action items

  1. dcantrell followup with bcotton regarding election question gathering process
  2. nirik to followup with qa and devel list re: 2473
  3. zbyszek will chair next meeting


Action items, by person

  1. dcantrell
    1. dcantrell followup with bcotton regarding election question gathering process
  2. nirik
    1. nirik to followup with qa and devel list re: 2473
  3. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. dcantrell (63)
  2. mhroncok (28)
  3. King_InuYasha (22)
  4. nirik (21)
  5. zbyszek (14)
  6. zodbot (13)
  7. decathorpe (5)
  8. sgallagh (1)
  9. ignatenkobrain (0)
  10. Conan_Kudo (0)
  11. Eighth_Doctor (0)
  12. cverna (0)
  13. Sir_Gallantmon (0)
  14. Son_Goku (0)
  15. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.