#fedora-meeting-2: FESCO (2021-03-24)

Meeting started by dcantrell at 14:00:13 UTC (full logs).

Meeting summary

  1. init process (dcantrell, 14:00:16)
    1. ACTION: everyone read and add additional comments to the ticket; hopefully voting takes place there (dcantrell, 14:29:24)
    2. AGREED: (+9,0,-0) (dcantrell, 14:33:51)
    3. ACTION: mhroncok to open infra ticket to do it (mhroncok, 14:34:04)

  2. Next week's chair (dcantrell, 14:34:37)
    1. ACTION: zbyszek will chair next meeting (dcantrell, 14:35:24)

  3. Open Floor (dcantrell, 14:35:30)
    1. ACTION: zbyszek will update the FESCo meeting times to 17UTC on Tuesdays (dcantrell, 14:57:00)
    2. ACTION: bcotton will help us verify irc meeting room we can use on Tuesdays at 17UTC (dcantrell, 14:59:42)
    3. https://apps.fedoraproject.org/calendar/location/fedora-meeting-2%40irc.freenode.net/ (zbyszek, 14:59:50)


Meeting ended at 15:02:28 UTC (full logs).

Action items

  1. everyone read and add additional comments to the ticket; hopefully voting takes place there
  2. mhroncok to open infra ticket to do it
  3. zbyszek will chair next meeting
  4. zbyszek will update the FESCo meeting times to 17UTC on Tuesdays
  5. bcotton will help us verify irc meeting room we can use on Tuesdays at 17UTC


Action items, by person

  1. mhroncok
    1. mhroncok to open infra ticket to do it
  2. zbyszek
    1. zbyszek will chair next meeting
    2. zbyszek will update the FESCo meeting times to 17UTC on Tuesdays
  3. UNASSIGNED
    1. everyone read and add additional comments to the ticket; hopefully voting takes place there
    2. bcotton will help us verify irc meeting room we can use on Tuesdays at 17UTC


People present (lines said)

  1. mhroncok (74)
  2. dcantrell (72)
  3. Eighth_Doctor (68)
  4. zbyszek (41)
  5. sgallagh (18)
  6. zodbot (14)
  7. nirik (6)
  8. cverna (6)
  9. decathorpe (1)
  10. ignatenkobrain (0)
  11. Conan_Kudo (0)
  12. Sir_Gallantmon (0)
  13. King_InuYasha (0)
  14. Son_Goku (0)
  15. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.