#fedora-meeting: FESCO (2021-05-11)

Meeting started by mhroncok at 17:01:04 UTC (full logs).

Meeting summary

  1. init process (mhroncok, 17:01:12)
  2. #2597 F35 Change: Debuginfod By Default (mhroncok, 17:04:41)
    1. AGREED: Change is approved as originally proposed to FESCo (+5,2,-0) (mhroncok, 17:21:12)
    2. if there are problems, fesco can revert this decision in the future (true for all fesco's decision, but wanted to be explicit here) (mhroncok, 17:21:44)
    3. ACTION: fche to do their best to add a warning to at least gdb (mhroncok, 17:22:09)
    4. ACTION: zbyszek to continue the discussion on how to make this safer (on the mailing list) (mhroncok, 17:22:46)
    5. ACTION: fche to make sure this is loud enough in the release notes / announcements etc. (mhroncok, 17:23:59)

  3. #2598 F35 Change: Package information on ELF objects (mhroncok, 17:24:31)
    1. AGREED: The change in the current form is rejected (+1,3,-2) (mhroncok, 17:50:28)
    2. The Change can be resubmitted with a more detailed and understandable "Benefit to Fedora" section (mhroncok, 17:50:46)
    3. ACTION: zbyszek to resubmit with a more detailed and understandable "Benefit to Fedora" section (mhroncok, 17:51:19)

  4. Next week's chair (mhroncok, 17:52:02)
    1. ACTION: mhroncok will chair next meeting (mhroncok, 17:55:05)

  5. Open Floor (mhroncok, 17:55:09)


Meeting ended at 18:02:11 UTC (full logs).

Action items

  1. fche to do their best to add a warning to at least gdb
  2. zbyszek to continue the discussion on how to make this safer (on the mailing list)
  3. fche to make sure this is loud enough in the release notes / announcements etc.
  4. zbyszek to resubmit with a more detailed and understandable "Benefit to Fedora" section
  5. mhroncok will chair next meeting


Action items, by person

  1. fche
    1. fche to do their best to add a warning to at least gdb
    2. fche to make sure this is loud enough in the release notes / announcements etc.
  2. mhroncok
    1. mhroncok will chair next meeting
  3. zbyszek
    1. zbyszek to continue the discussion on how to make this safer (on the mailing list)
    2. zbyszek to resubmit with a more detailed and understandable "Benefit to Fedora" section


People present (lines said)

  1. mhroncok (104)
  2. zbyszek (39)
  3. sgallagh (31)
  4. nirik (24)
  5. fche (21)
  6. zodbot (17)
  7. Eighth_Doctor (14)
  8. dcantrell (11)
  9. decathorpe (8)
  10. cverna (6)
  11. mboddu (5)
  12. bcotton (1)
  13. ignatenkobrain (0)
  14. Conan_Kudo (0)
  15. Sir_Gallantmon (0)
  16. King_InuYasha (0)
  17. Son_Goku (0)
  18. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.