17:00:35 <mhroncok> #startmeeting FESCO (2021-05-18)
17:00:35 <zodbot> Meeting started Tue May 18 17:00:35 2021 UTC.
17:00:35 <zodbot> This meeting is logged and archived in a public location.
17:00:35 <zodbot> The chair is mhroncok. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:35 <zodbot> The meeting name has been set to 'fesco_(2021-05-18)'
17:00:35 <mhroncok> #meetingname fesco
17:00:35 <zodbot> The meeting name has been set to 'fesco'
17:00:36 <mhroncok> #chair nirik, ignatenkobrain, decathorpe, zbyszek, sgallagh, mhroncok, dcantrell, cverna, Conan_Kudo, Pharaoh_Atem, Son_Goku, King_InuYasha, Sir_Gallantmon, Eighth_Doctor
17:00:36 <zodbot> Current chairs: Conan_Kudo Eighth_Doctor King_InuYasha Pharaoh_Atem Sir_Gallantmon Son_Goku cverna dcantrell decathorpe ignatenkobrain mhroncok nirik sgallagh zbyszek
17:00:40 <mhroncok> #topic init process
17:00:48 <dcantrell> .hello2
17:00:49 <zodbot> dcantrell: Something blew up, please try again
17:00:50 <mhroncok> zodbot: are you around?
17:00:52 <Eighth_Doctor> .hello ngompa
17:00:55 <zodbot> Eighth_Doctor: Something blew up, please try again
17:00:57 <dcantrell> .hello2
17:00:58 <zodbot> dcantrell: Something blew up, please try again
17:00:58 <nirik> morning
17:01:03 <Eighth_Doctor> ...
17:01:04 <mhroncok> .hello churchyard
17:01:05 <zodbot> mhroncok: Something blew up, please try again
17:01:05 <dcantrell> ummm
17:01:07 <Eighth_Doctor> .hello ngompa
17:01:08 <zodbot> Eighth_Doctor: Something blew up, please try again
17:01:09 <nirik> nice.
17:01:11 <decathorpe> .hello2
17:01:12 <Eighth_Doctor> O.o
17:01:16 <zodbot> decathorpe: Something blew up, please try again
17:01:23 <decathorpe> :D
17:01:27 <mhroncok> Something blew up, please try again
17:01:28 <nirik> note that zodbot is still pulling from old fas...
17:01:44 <Eighth_Doctor> but old fas knows who I am
17:02:18 <mhroncok> hhelo zbyszek
17:02:23 <mhroncok> *hello
17:02:27 <zbyszek> hi
17:02:32 <zbyszek> what's up?
17:02:33 <mhroncok> we have quorum
17:02:55 <zbyszek> Always good.
17:03:08 <nirik> old fas is not up
17:03:27 <zbyszek> Now Eighth_Doctor and ngompa don't need both to vote
17:04:11 <mhroncok> #topic #2609 F35 Change: Perl 5.34
17:04:21 <mhroncok> .fesco 2609
17:04:22 <zodbot> mhroncok: Issue #2609: F35 Change: Perl 5.34 - fesco - Pagure.io - https://pagure.io/fesco/issue/2609
17:04:33 <Eighth_Doctor> zbyszek: welp
17:04:33 <mhroncok> at least the bot understands this :)
17:04:57 <mhroncok> dcantrell: you haven't voted in the ticket
17:05:08 * dcantrell looks
17:05:27 <dcantrell> oh, this one.  yes, I had it open and meant to vote on it
17:05:33 <dcantrell> there
17:05:39 <mhroncok> alrighty
17:05:57 <mhroncok> #agree APPROVED fast-track (+7,0,-0)
17:06:09 <mhroncok> #topic Next week's chair
17:06:31 <mhroncok> volunteers?
17:08:33 <mhroncok> #action mhroncok will chair next meeting
17:08:41 <mhroncok> #topic Open Floor
17:08:56 <zbyszek> mhroncok: I'll take it over again after that.
17:09:05 <mhroncok> zbyszek: thanks
17:09:14 <decathorpe> thank you! I'll be able to dedicate more time to Fedora / FESCo in july, but until then I'm hardly managing already
17:10:16 <mhroncok> nothing?
17:11:21 <mhroncok> ok. thank you all for coming :)
17:11:26 <mhroncok> #endmeeting