#fedora-meeting: FESCO (2021-06-15)

Meeting started by sgallagh[m] at 17:00:04 UTC (full logs).

Meeting summary

  1. init process (sgallagh[m], 17:00:04)
  2. New Meeting Time (sgallagh[m], 17:03:12)
    1. https://whenisgood.net/fesco2021-again/results/2nddce4 (sgallagh[m], 17:03:12)
    2. https://en.wikipedia.org/wiki/Time_in_Indiana (dcantrell, 17:10:50)
    3. AGREED: FESCo meetings will occur at 1900 UTC beginning June 21st (sgallagh[m], 17:14:39)

  3. #2617 F35 Change: Make btrfs the default file system for Fedora Cloud (sgallagh[m], 17:15:22)
    1. https://pagure.io/fesco/issue/2617#comment-737963 has the most recent information and is not long (mhroncok, 17:17:05)
    2. AGREED: FESCo accepts the "Cloud Images on btrfs" Change for F35. (+8, 1, -0) (sgallagh[m], 17:20:31)

  4. Next week's chair (sgallagh[m], 17:22:52)
    1. ACTION: nirik will chair the June 21 meeting (sgallagh[m], 17:26:16)

  5. Open Floor (sgallagh[m], 17:26:49)
    1. https://opensuse.venueless.events/schedule/talks/26 (bcotton, 17:32:16)
    2. Fedora is sponsoring an openSUSE conference this weekend. Join us there! (sgallagh[m], 17:34:00)
    3. https://events.opensuse.org/conferences/oSVC21/program/proposals/3501 (defolos, 17:34:03)
    4. https://events.opensuse.org/conferences/oSVC21 (Eighth_Doctor, 17:34:09)
    5. https://opensuse.venueless.events/schedule/talks/26 (sgallagh[m], 17:34:10)
    6. https://events.opensuse.org/conferences/oSVC21/program/proposals/3501 (sgallagh[m], 17:34:39)


Meeting ended at 17:36:29 UTC (full logs).

Action items

  1. nirik will chair the June 21 meeting


Action items, by person

  1. nirik
    1. nirik will chair the June 21 meeting


People present (lines said)

  1. sgallagh[m] (62)
  2. Eighth_Doctor (41)
  3. defolos (36)
  4. zodbot (33)
  5. mhroncok (29)
  6. michel (16)
  7. nirik (15)
  8. dcantrell (13)
  9. mboddu (13)
  10. decathorpe (10)
  11. zbyszek (8)
  12. bcotton (5)
  13. dcavalca (4)
  14. cmurf (4)
  15. Conan_Kudo (1)
  16. adamw (1)
  17. Sir_Gallantmon (0)
  18. sgallagh (0)
  19. King_InuYasha (0)
  20. Son_Goku (0)
  21. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.