#fedora-meeting: FESCo (2021-07-19)

Meeting started by decathorpe at 19:00:36 UTC (full logs).

Meeting summary

  1. Init Process (decathorpe, 19:01:41)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/RRV4E5P3QRBCJ7LZMUB73YW22E5SVSAE/ Schedule (decathorpe, 19:05:30)

  2. #2648 F35 Change: GHC 8.10 and Stackage lts-18 (decathorpe, 19:06:00)
    1. Ask Change owner(s) to adapt, if possible, to building after the F35 Mass rebuild, and to coordinate with releng (+6, 0, -0) (decathorpe, 19:17:37)
    2. AGREED: APPROVED assuming the #info item (+6, 0, -0) (decathorpe, 19:27:26)
    3. AGREED: APPROVED assuming the #info item (+6, 0, -0) (decathorpe, 19:28:18)

  3. Next week's chair (decathorpe, 19:28:27)
    1. ACTION: decathorpe to chair next week's meeting (decathorpe, 19:30:13)

  4. Open Floor (decathorpe, 19:30:20)


Meeting ended at 19:50:07 UTC (full logs).

Action items

  1. decathorpe to chair next week's meeting


Action items, by person

  1. decathorpe
    1. decathorpe to chair next week's meeting


People present (lines said)

  1. decathorpe (66)
  2. defolos (40)
  3. mhroncok (21)
  4. zodbot (18)
  5. zbyszek (18)
  6. Eighth_Doctor (17)
  7. mboddu (17)
  8. Sir_Gallantmon (0)
  9. Conan_Kudo (0)
  10. sgallagh (0)
  11. nirik (0)
  12. dcantrell (0)
  13. King_InuYasha (0)
  14. Son_Goku (0)
  15. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.